Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 05 Hardtop wiring install...NEED HELP ASAP

Join Wrangler Forum Today


Thread: 05 Hardtop wiring install...NEED HELP ASAP Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-08-2010 09:10 PM
Neil F. Sorry you realized too late. You need the kit for the year of the Jeep the get an adaptor or make one to plug into the top. The underdash wiring has changed. I put the 03 kit in my 03 Jeep. I'd get the instryction for the 03+ kit and see what you can figure out. Quadratec has the instructions for the 03 kit.
07-08-2010 11:20 AM
OffRDer
05 Hardtop wiring install...NEED HELP ASAP

Ok i have an 05 Wrangler and i just bought an 02 hardtop, bought a wiring kit made for and 02 hardtop (thats how mopar instructs it to be ordered, which doesnt should right at all. Must order according to year of Hard Top.) got about 60% through the wiring job and hit a freaking wall ... http://www.acmejeepparts.com/Assets/...tion/53164.pdf The wires in box 21 have the wrong pins that dont fit into the connectors in box 22... same problem at box 24 and box 25, also some other wires and colors dont match up... now yes im sure this isnt the correct harness for my impossble 05-06 wired wrangler, but its too late to remove and return this harness, i bought it brand new on ebay for $16 shipped.... and I have EXTRAORDINARY wiring skills and abilities and the entire schematic for my jeep so im going to make it work. My question is has anyone ran into this problem on an 03-06 wrangler and have some helpful insite on what they did to fix this? ive been searching and the only things ive found is people wiring 02 and older hardtops, or trying to put an 03 hardtop on an 02 or older....

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC