Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Factory fog lights.......GRRRRRRRRRRR

Join Wrangler Forum Today


Thread: Factory fog lights.......GRRRRRRRRRRR Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-04-2007 04:35 PM
dsus4 Okay, I got them working...seems whoever previously had the switch apart had the wires hooked to the wrong connecting pins, so that when you switched the switch on, you didn't have the contact you needed to live the wires.

Thanks for all the replies!
04-04-2007 03:05 PM
dsus4 Contact points and everything are cleaned, the lights light up fine when I run them directly. The switch itself has three input wires to it.....not sure how it's wired. That may be the prob.....I'll see if I can get another switch.
04-04-2007 04:37 AM
Joes
Quote:
Originally Posted by dsus4 View Post
On a 95 YJ. The fuse on the engine compartment firewall is good, I've replaced the relay at the same spot, the light on the dash switch is lit, I've replaced the bulbs, dimmers are on, the wires from the relay to the light are good, everything is grounded. What else can it be?!?!?! I'm stumped.....is there another relay, fuse, light oil dipstick (haha!) somewhere that I need to check? I'm about ready to just buy some utility lights for cheap, mount em up, run them to a switch and then call it a day.....

Any thoughts?
Being that u are from Illinois there is alot of salt and corrosion there..are the contact points ect.clean ?
04-03-2007 10:06 PM
binaryking How about the switch itself? Do you have another switch that you can wire in to check it? What happens when you power the lights directly? Do they light up?
04-03-2007 06:21 PM
dsus4
Factory fog lights.......GRRRRRRRRRRR

On a 95 YJ. The fuse on the engine compartment firewall is good, I've replaced the relay at the same spot, the light on the dash switch is lit, I've replaced the bulbs, dimmers are on, the wires from the relay to the light are good, everything is grounded. What else can it be?!?!?! I'm stumped.....is there another relay, fuse, light oil dipstick (haha!) somewhere that I need to check? I'm about ready to just buy some utility lights for cheap, mount em up, run them to a switch and then call it a day.....

Any thoughts?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC