Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > turn signal problem

Join Wrangler Forum Today


Thread: turn signal problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-24-2010 03:17 PM
james haney i think that will be my next move thanks for everyones help....james.
07-24-2010 12:55 AM
FNjeep
Time For Experts?

I have a friend that went through this *exact* situation last month. We finally gave up chasing signals with the Volt Meter, and put the Jeep into the shop.

It took them 30 minutes to fix the problem. I'm not a big fan of going to "The Shop" when I can't figure out the problem, but they fixed the issue and had the Jeep back on the road after a cup of coffee for around $55.00 bucks.
07-23-2010 12:50 PM
james haney ok i'll give it a try thanks.....james.
07-23-2010 08:28 AM
RamJeep James I had an issue with my front signals where they wouldn't work but every so often. I found that when I would mess with the plug on the brake light switch they would work fine. I don't know if it runs through it or if it was a ground issue. The switch is on the brake pedal up by where the rod connects to it.
07-23-2010 08:20 AM
james haney well i stoped bought bulbs and still same thing front blinkers both come on no matter which side is selected rear works correct any other suggestions would be appreacated...........james.
07-23-2010 12:34 AM
james haney i have'nt but i will try that in morning when i get off thanks so much for your help.....james.
07-22-2010 09:37 PM
FNjeep Did you change the bulbs?
I'm not trying to be "snarkey" with the obvious.

Those lights run a 5170 bulb? Half the filament is burnt out?
07-22-2010 08:54 PM
james haney
turn signal problem

hello everyone ,i am new to jeep life i have a 1992 wrangler that i bought a month ago and turn signals worked fine then a couple days ago they started messing up when right signal is on it works fine in back but up front both come on and flash and same with left back works right front both come on and the indicator flashes both i replaced flashers and checked fuses have no ideal what else to check thanks for any and all help.......james.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:24 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC