Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 1998 TJ Auto - I have some questions

Join Wrangler Forum Today


Thread: 1998 TJ Auto - I have some questions Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-29-2010 12:52 AM
Melby
Quote:
Originally Posted by AzTJ View Post
Having to start in neutral might be the neutral safety switch. The clunking could be a number of things, u-joint, tcase, transmission mount. Best bet is to get under there and inspect. As far as the light goes, they are really simple, just take it apart and the bulb comes out.
Thank you
07-29-2010 12:01 AM
AzTJ Having to start in neutral might be the neutral safety switch. The clunking could be a number of things, u-joint, tcase, transmission mount. Best bet is to get under there and inspect. As far as the light goes, they are really simple, just take it apart and the bulb comes out.
07-28-2010 11:14 PM
Melby
1998 TJ Auto - I have some questions

I'm not sure if there is a 'I'm a female and need help thread' somewhere buried in this forum, but I'll put it out there!

Few questions.


1. Lately my engine won't start when it's in park, but when I put in it neutral it starts up no problem (intermittently).

2. Some clunking every now and then when I put the foot on the gas - gearbox maybe?

3. One brakelight has blown - is it easy to change the globe and are they standard globes?


Sorry for the questions - hoping some of you can help. I know how to do the easy stuff like oil change/tyre change/ etc. I've even replaced the soft top, so I'm up for the challenge for easy stuff like changing the brake light globe, maybe not the first 2 points though......

TIA

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:19 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC