Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Engine codes

Join Wrangler Forum Today


Thread: Engine codes Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-23-2010 12:42 PM
Walkingstick Get. Haynes manual. It has all the codes... Then do a self diagnostic on it... Hold in the trip odometer button and turn the key on and off three times. (don't start the Jeep each time).
08-23-2010 11:00 AM
downinthepark My problem ended up being the PCM. I took it to a dealer and they replaced it under Warranty. I did replace the purge control solenoid with a factory replacement from the dealer, it was about 50 bucks when I changed it. Not sure what the part number was though.
08-21-2010 10:47 AM
Nikko21n I have the same code for the Purge control solenoid on my 2006 Jeep Wrangler Se 2.4l. Did you replace the solenoid with a factory Part? Do you know what the part number is, and did it fix the problem.
04-20-2010 06:20 PM
downinthepark
Engine codes

Hello, New to joining the community but I do enjoy the website very much!

Recently I've started to tackle my check engine light and Check Gauge light that's been on for some time.

When I pull the codes I get
P0443: Evaporative emission control system, Purge control valve circuit malfunction
P0481: Cooling Fan no. 2, Control circuit malfunction
P0499: Evaporative emission system, vent control - circuit high

If I erase the codes, they come back instantly on engine start, so I'm thinking there is a definite short somewhere.

I drive an 05 Wrangler SE with the 2.4 powertech... Everything is pretty much stock. I have replaced the Purge control solenoid, along with the circuit breaker on the fan as well. Anybody out there every see this problem?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:11 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC