Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Automatic Shifting Problems 07'

Join Wrangler Forum Today


Thread: Automatic Shifting Problems 07' Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-28-2010 03:16 PM
ALs07
Sounds like.....

Sounds like maybe a cable problem, or maybe the "gear range sensor" in the tranny went bad. It's not seeing the correct gear when you move the shifter.
08-28-2010 12:41 PM
GroundHawg check out the brake switch, and I'd flush out the transmission and replace the filter if it hasn't been done yet.
08-28-2010 09:34 AM
jsul2385
Automatic Shifting Problems 07'

Background:
I have a 2007 automatic Sahara that I bought with 47,000 miles on it 2 months ago. The car currently has 51000 miles. I have yet to take it offroading.

Problem:
When I shift from park it slides past the drive logo into 2nd or 3rd. On the screen it shows the car in park, even after i shift. The engine and everything comes on, but the car will not move. If anyone has any suggestions please let me know.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:15 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC