Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 98 Wrnagler is pooping out.

Join Wrangler Forum Today


Thread: 98 Wrnagler is pooping out. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-01-2010 08:31 PM
fermilance Thanks rrich, but it was the cat. Pulled the muffler and tip, then busted out the honeycomb. All the power came back. It's a little loud but it will get me by till the new cat and head pipe comes in.
09-01-2010 06:18 PM
rrich It's very doubtful.

Check the ignition - plugs, cap, etc. Look for grayish smoke marks where it's been jumping to ground - especially the coil wire.

Try pulling a plug wire at a plug, put a Phillips head screwdriver in the wire boot, hold it next to ground while someone starts it - to check the spark.

It should be a bright crispy blue, if it's orange or red - replace the coil.
09-01-2010 05:47 PM
fermilance
98 Wrnagler is pooping out.

Hey all,

I have 98 Wrangler and about a week ago it started to get a little temperamental when I was at freeway speeds and climbing hills. It has a virgin 4.0 with 180k on it. everything was good till now.
Over the last week it would take just a little more accelerator to get up to speed and climb hills. Now whatever was going out has gone out. It idles fine but as you drive off and accelerate it kinda bogs down. As you give it more gas it sounds like it is getting to much air with a real throaty growl, but I cant get any speed out of it. I pulled the exhaust to see if the cat has blown out but still have the issue.
You think maybe this is a crankshaft position sensor gone out and if so would it gradually go out over a week or two?
Any ideas would be great.
Thanks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:25 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC