Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 01 Sahara rough idle, dying and then not starting..

Join Wrangler Forum Today


Thread: 01 Sahara rough idle, dying and then not starting.. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-11-2010 07:47 PM
supernova1021 Crankshaft position sensor sounds like the problem after I did some research. Like I should have done before....
09-11-2010 07:19 PM
supernova1021
01 Sahara rough idle, dying and then not starting..

So my first post!! Glad to be here.

Just bought a 2001 Sahara with a Auto 4.0 with about 119K miles on it. It is in great shape and was owned by an older couple who mainly pulled it behind a RV.

Anyhow, test drove it ALL DAY before I bought it. The next day I was going on about a 200 mile road trip and sure enough when I was driving to the interstate I noticed it idling a little rough. Slowing for traffic at a red light and it dies. Have to sit like a fool trying to get it started for about five minutes and it finally does. Decide to get some Chemtool to add to the tank so I do and I leave for my road trip. Every so often on the interstate I can feel it idling rough. Stop at another gas station and as soon as I pull it, it dies.

Have to sit for another five minutes or longer trying to get it started. It does and I get to where I am going. I kill the engine and attempt to start it again several times. It wont start. I had to let it sit for a good fifteen minutes before it would start again but it finally did and seems to still be idling rough.

So, fuel pump, fuel filter or what do yall think? The dealership I bought it from will fix whatever it is on Monday (they said they would anyway) but I want to learn more about what it could be...

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:45 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC