Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Rear veiw compass doesnt work all the time

Join Wrangler Forum Today


Thread: Rear veiw compass doesnt work all the time Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-17-2010 06:35 PM
Kempton
Quote:
Originally Posted by rubicon hobby
I had the same problem there is a multi pin connector on the back of the mirror mine came loose after I was adjusting it. through the windshield it looked like it was plugged in but it was loose (took a day to find it) it just pushes in the back of the mirror I hope this helps.
Just checked it and that's not the problem I guess. Thanks anyways
10-17-2010 06:08 PM
rubicon hobby I had the same problem there is a multi pin connector on the back of the mirror mine came loose after I was adjusting it. through the windshield it looked like it was plugged in but it was loose (took a day to find it) it just pushes in the back of the mirror I hope this helps.
10-17-2010 04:17 PM
Schwheelz Just follow the wiring around until you find your sensor something will be loose, of course your sensor could have gone bad or its just wee bit dirty
10-17-2010 03:55 PM
Kempton
Quote:
Originally Posted by burton160w
... there's a thermometer in the TJ?
Yeah. On my rear view mirror
10-17-2010 03:50 PM
Bruck I have it in my rearview too dude, but not having that problem. Sounds like a loose connection somewhere to state the obvious.
10-17-2010 03:39 PM
burton160w ... there's a thermometer in the TJ?
10-17-2010 12:20 PM
Kempton
Rear veiw compass doesnt work all the time

The compass/thermometer/auto dim doesn't work all of the time. It just loses power for a couple days then it'll work for a couple hours then die again. Anyone else have this problem? I checked all the fuses and they are fine. Smacked it around a bit and nothin works

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:44 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC