Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Passenger parking light AND reat tailight out at same time??

Join Wrangler Forum Today


Thread: Passenger parking light AND reat tailight out at same time?? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-24-2014 01:19 PM
Thegame
Quote:
Originally Posted by dwtgolden View Post
Glad you got it fixed. I wonder if they made a change to the lighting circuitry. I had a short in my trailer wiring that was blowing a fuse. With the fuse blown, I was losing both taillights, but still had brake and turn lights. Since yours was passenger side front and back, I didn't think it would have been a fuse. I'm going to have pull some fuses now to see what all is on each circuit.
Yea maybe it's different with different years. I'm just glad it's fixed lol
02-24-2014 12:01 PM
dwtgolden Glad you got it fixed. I wonder if they made a change to the lighting circuitry. I had a short in my trailer wiring that was blowing a fuse. With the fuse blown, I was losing both taillights, but still had brake and turn lights. Since yours was passenger side front and back, I didn't think it would have been a fuse. I'm going to have pull some fuses now to see what all is on each circuit.
02-24-2014 11:34 AM
Thegame
Quote:
Originally Posted by dwtgolden View Post
I apologize up front if I am telling you something you already know, but these are both dual filament bulbs. One filament illuminates for normal lighting purposes and a higher wattage filament illuminates for brake and turn signals. It could just be a coincidence that both bulbs have burnt out the lower wattage filaments. As best as I can recall, the tail lights are on a different circuit than the marker lights, so it wouldn't be a fuse issue.
No I appreciate the info. I didn't know that about the bulbs. I just checked again though and it turned out the m17 fuse was blown. The first time I looked the lighting wasn't that great and I didn't notice the slight break in the fuse. Just changed it and all back to normal again!! Thanks for the help!
02-24-2014 09:36 AM
dwtgolden I apologize up front if I am telling you something you already know, but these are both dual filament bulbs. One filament illuminates for normal lighting purposes and a higher wattage filament illuminates for brake and turn signals. It could just be a coincidence that both bulbs have burnt out the lower wattage filaments. As best as I can recall, the tail lights are on a different circuit than the marker lights, so it wouldn't be a fuse issue.
02-24-2014 08:00 AM
Thegame I checked all my 15amp fuses and they all seemed fine.
02-24-2014 07:05 AM
Thegame Bumpidy
02-23-2014 08:14 PM
Thegame
Passenger parking light AND rear tailight out at same time??

I noticed my passenger parking light will not stay on. The light flashes normal when I lock and unlock the jeep but it will not stay on. Same goes for the rear tail light on the same side. If I lock or unlock and use the blinker then it will flash (brake light also works) but when just driving the light will not stay on. Could this be related or just a coincidence?? Didn't know if maybe I blew some kind of fuse or what ??? Thanks for any help you guys can provide.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:19 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC