Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Hard shifting transmission

Join Wrangler Forum Today


Thread: Hard shifting transmission Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-24-2013 09:18 PM
cmoney21 Attachment 214157
01-19-2013 01:00 PM
Shark_13
Quote:
Originally Posted by cmoney21 View Post

OK. So I now this might sound weird but how do you even check the oil on a 99 TJ. I am also having problems shifting and I know that the fluid has not been changed/flushed in a long while. I just bought it in Feb or march of this year. Please advise. Thank you.
Standard Trans does not have dipstick like auto. You can remove fill plug and stock finger in there, should be level to the fill hole. If it hasn't been done in a while, just get the supplies to do it. Not hard at all, just be sure to remove fill plug first before drain plug!
01-19-2013 11:16 AM
BD Bass Yep . same issue in my 97 TJ . Last time I had the fluid changed . I put 50/50 TAG & 20 wt synth seemed to last till this winter . @7 degrees . then started shifting hard again . guess I'll need to switch to redline . spendie stuff
10-18-2012 03:35 PM
cmoney21
Quote:
Originally Posted by Dextreme View Post
All I know is that when I bought my TJ (w/AX5) it was sometimes hard to get into gear and and had a 2nd gear downshift grind. I replaced the fluid with Redline MT90 and fixed its issues...now it shifts like butter.
OK. So I now this might sound weird but how do you even check the oil on a 99 TJ. I am also having problems shifting and I know that the fluid has not been changed/flushed in a long while. I just bought it in Feb or march of this year. Please advise. Thank you.
10-18-2012 03:07 PM
SPEC-01 Did you just drain and refill the trans or did you flush it? I ask because you may benefit from a good flush of the trans and then refilling with MT90 or similar fluid.
10-18-2012 01:17 PM
NikeSwimming
Quote:
Originally Posted by Dextreme
All I know is that when I bought my TJ (w/AX5) it was sometimes hard to get into gear and and had a 2nd gear downshift grind. I replaced the fluid with Redline MT90 and fixed its issues...now it shifts like butter.
You replaced the transmission fluid with redline MT90? Sorry Im new to this
10-18-2012 11:19 AM
Dextreme All I know is that when I bought my TJ (w/AX5) it was sometimes hard to get into gear and and had a 2nd gear downshift grind. I replaced the fluid with Redline MT90 and fixed its issues...now it shifts like butter.
10-18-2012 10:58 AM
King_Aragon Been happening here as well! Definitely subscribed!
10-18-2012 10:57 AM
brownl11 I have the same issue with my 2001 4.0L, any ideas on what causes this?
10-18-2012 10:37 AM
CLIMEIT Same here!!!! Anyone figured this out yet???
11-13-2010 05:46 PM
jasonwrangler my 2.5 TJ does something similar when the transmission heats up after 5-10 min of idling. basically when I stop in neutral, then I want to get in 1st gear or any gear with a syncro right after I push in the clutch, it wont go in cuz the blocker ring is blocking, but if I keep pressing the clutch a big longer about 2-3 seconds wait till the transmission slows down, I can get in gear no problem. as long as I'm moving, I can shift no problem. changed transmission fluid and didnt help, clutch feels good.
11-13-2010 04:49 PM
JBIELAR
Hard shifting transmission

Gradually noticed that getting into 1st was becoming difficult with the motor running only. Wasn’t grinding just felt like 1st was locked out. I could get it in by playing with it. Continued to drive for about a month (I know, shouldn’t have). Replaced clutch disk, pressure plate, throw out and pilot bearings. Changed tranny and xfer case oil and found about a soda cap full of shavings on the tranny magnet. The clutch engages about ½ to ¾ of the throw of the pedal now so I don’t think I have a clutch problem any longer???? TJ shifted better but was still difficult so I replaced the slave and master cylinders and bled the system 2 separate times. The clutch still engages but I am now having difficulty getting into 1st and 2nd. There is about 50k miles on this Tranny wondering how long the AX15 lasts and if anyone knows what I could try, short of a rebuild.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:27 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC