Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 2002 Wrangler X 4x4 problem

Join Wrangler Forum Today


Thread: 2002 Wrangler X 4x4 problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-17-2010 08:32 PM
Propman
Quote:
Originally Posted by AzTJ View Post
Did you lift it recently? Add a body lift?

X2 on checking the linkage.
Yes it was lifted ,4inch
11-17-2010 03:03 PM
AzTJ Did you lift it recently? Add a body lift?

X2 on checking the linkage.
11-17-2010 02:11 PM
Propman
Quote:
Originally Posted by jeepjones View Post
Are you in neutral and stopped when trying to shift into low? Does it not go in at all if you give it a good hard jerk on the handle? Might be the shift linkage needs to be adjusted.
Sometimes it goes in ,then pops out, could be shift linkage adjust,il check
thanks.
11-17-2010 02:07 PM
jeepjones Are you in neutral and stopped when trying to shift into low? Does it not go in at all if you give it a good hard jerk on the handle? Might be the shift linkage needs to be adjusted.
11-17-2010 01:53 PM
Propman
2002 Wrangler X 4x4 problem

I cant shift into 4x4 low , No problem getting into 4x4 High.
It grinds trying to go into low.,maybe Iam doing something wrong.
Any help would be appreciated.
I have the straight six with the automatic transmission.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:04 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC