Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Can you identify this part?

Join Wrangler Forum Today


Thread: Can you identify this part? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-09-2014 05:47 PM
TJosh So once I disconnected my accessory wiring, the Jeep won't start. I've wired up everything as it should be, and I am 90% sure it was a coincidence not related. I don't get a turn over when trying to start. My battery voltage is 12.7vdc and its brand new. I disconnected all accessories just in case, still nothing and I get dash meter dancing and lots of chirping. Not sure what that is from. I have a DMM and checked all the fuses in the main fuse box and switched the fog light and starter relays since they were labeled the same just to see if the starter relay was shot.

I looked up a starter trouble shooting video on youtoob and haven't tried that yet, got too cold outside and too dark to continue, but thought I'd ask the experts here.
03-09-2014 03:42 PM
TJosh Can anyone show what the schematic is suppose to look like with the ARB locker (front only, doesn't matter though) and compressor with the SPOD? There is a slight disconnect with my wiring diagram and the ARB schematic. I don't have a harness, so the SPOD instructions are of no help.
02-24-2014 01:42 PM
TJosh One of the last pieces to figure out is the SPOD hose and fitting don't match the compressor hose/fitting. I need to figure out how to join these two pieces.

The SPOD hose is 5/32" diameter and comes with a 1/4" NPT fitting. The T fitting on the compressor uses a much larger diameter hose so the SPOD hose won't fit the given fitting. Does anyone know the proper converter?
02-24-2014 01:35 PM
TJosh Ok, so I had it roughly correct.

I will continue answering my own questions (most of anyway) on the wiring of the ARB and VIAIR compressor on this thread in case it helps anyone.

I was a tiny bit confused over what an isolation switch was, but essentially it is your compressor switch. I was able to verify this info in the sPOD tech video
Using the sPOD ARB Adapter Harness - YouTube

I also dug up the schematics and cross validated them against my schematic that I drew of the former hookup. I am uploading the schematics I found online that I thought were helpful.
02-24-2014 10:48 AM
jeepwayoflife The pressure switch should run through a relay. The pressure switch can have positive 12v going to one side and the other side put the positive power on for a relay, then power the pump off that relay. If you look online at the Arb air compressor wiring diagram it will make sense.
02-24-2014 10:24 AM
TJosh Now I just have to figure out how to wire up the ARB lockers to the sPOD. The instructions and the ARB schematic online all refer to an isolation switch, but I never had an isolation switch only a compressor switch and a Front locker switch.
02-24-2014 10:23 AM
TJosh So like a NC air actuated relay?
02-24-2014 09:53 AM
jeepwayoflife Yep pressure switch. Its a closed circuit until a set pressure then it opens up to shut the compressor off.
02-24-2014 09:38 AM
TJosh
Can you identify this part?

OK, so I am rewiring my ARB front lockers and compressor (VIAIR 400H) to my new sPOD source. I reverse engineered the original schematic and was comparing to the schematics I found on ARB and compressor wiring.

I am not 100% sure what this green part is. I think it is the pressure control valve. It has power into the bottom and tees up with the air pressure valve and air motor.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:25 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC