Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Factory subwoofer in center console???

Join Wrangler Forum Today


Thread: Factory subwoofer in center console??? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-07-2011 10:43 PM
2002Apex had my amp/radio/subs put in professionally and my console sub doesnt work either. wish it would.. im sure its some extra wire that was not included in the wiring harness adapter that goes to the radio
01-06-2011 08:11 PM
Yoders.TJ Hey, thanks to all for help/tips.
01-05-2011 09:12 PM
Gumpy2030 I have had a similar problem and still have not been able to figure it out. Here is a link to the thread I started about it. Maybe some of the advice I got will help you. Good luck.

http://www.wranglerforum.com/f5/fact...eck-44868.html
01-05-2011 09:11 PM
Mike750 I took the factory one out and put an 8pm kicker sub in it and wired it like a normal sub and did away with the factory BS! This is what my factory sub looked like when I took it out! The rubber had blown all the way off. I have to trim the inside of the box a little but the 8pm kicker sounds alot better than the factory ever did!!
01-05-2011 09:06 PM
RollWave Do you get sound from the subwoofer if you play the radio? If the subwoofer works fine with the radio but not with the cd player you connected the subwoofer to the power antenna remote (blue wire) instead of to the amp remote (blue wire with white line). That's what I did wrong on my first try.
01-05-2011 09:04 PM
dewem007
Quote:
Originally Posted by Yoders.TJ
2001 TJ

Just installed a new stereo. Everything works but I get nothing from the factory sub. Any suggestions???
Blue/white from deck to blue power ant. Control
01-05-2011 08:51 PM
Yoders.TJ
Factory subwoofer in center console???

2001 TJ

Just installed a new stereo. Everything works but I get nothing from the factory sub. Any suggestions???

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:28 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC