Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Problems starting my 1991 Wrangler - HELP??

Join Wrangler Forum Today


Thread: Problems starting my 1991 Wrangler - HELP?? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-23-2011 11:08 AM
Garyk Before I invested in a new starter I would start with new cables, old ones could be and probably are corroded internally, also make sure all connections at starter and battery are clean and tight. If that fails, have the starter tested at local auto store.
01-23-2011 10:29 AM
wylie coyote +1 on the starter.
01-23-2011 12:34 AM
Renegade
Quote:
Originally Posted by gishawnee View Post
Am I dealing with a bad ignition, bad starter, bad alternator, something totally different, or something that is impossible to tell from the very lengthy (but still no visual/audio) description I just gave? Thanks for any ideas/help/advice!!
Shawnee
My guess is your starter. I also have '91 and just replaced the starter. Same thing as you, a little sluggish turning over about a month later wouldn't crank. I called AAA they checked the battery, heard the "clicking" noise and said starter battery was fine.

Good news they are very cheap $70-100, and very very easy to install, even for the non-handy man, like me google it there are step by step instructions. It's not your alternator, those don't work until after the car is on and started. Might be your ignition, I wouldn't rule that out yet, but as of right now, I'm gonna go with your starter.
01-22-2011 08:56 AM
gishawnee
Problems starting my 1991 Wrangler - HELP??

Hello all, I am new to this community and looking for some advice. It might be hard to get over a forum without seeing/hearing the vehicle, but I figured I'd try. My Jeep won't start.
I have a '91 Wrangler, 6 cylinder 4.0 liter, that my family has owned from the factory. For the last couple months it has been a bit sluggish turning over when I start it up. A couple days ago it wouldn't start, there was no turn over at all. I thought it was the battery, so I added alittle water to the cells and it fired up. However, after letting it run awhile and then driving it about 5 miles to a shopping center, it wouldn't start again. As luck would have it, that shopping center had a battery load checker thingy (I like to use very technical terms, lol) and new batteries. The one in the jeep was totally dead, so thinking that was the problem, I bought a new one and installed it. The jeep still wouldn't start. The new battery shows 100% charge, the buzzer in the jeep/all gauges/lights/etc work, and there is a very soft clicking sound when I turn the ignition, but no turnover at all. Also, a few times when I was trying to start it, the ingnition itself got very sluggish and the key didn't even want to turn. Am I dealing with a bad ignition, bad starter, bad alternator, something totally different, or something that is impossible to tell from the very lengthy (but still no visual/audio) description I just gave? Thanks for any ideas/help/advice!!
Shawnee

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:37 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC