Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Brake lights working - Tail lights are not

Join Wrangler Forum Today


Thread: Brake lights working - Tail lights are not Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-24-2011 06:18 PM
markharmon I had the opposite. Turned to be a broken wire up by steering column. My need to invest in a manual to track wire colors.
01-24-2011 05:48 PM
airborne*yj You may want to check your light controls also, mine started to go out and verious lights would randomly just not work... good luck
01-24-2011 05:25 PM
Tyewilly Don't forget to check your grounds. Good luck, chasing wires sucks.
01-24-2011 01:39 PM
Jmnem21 Thanks for your help so far guys.
I've replaced both bulbs, replaced the fuse (even though it was good), I can't see that the sockets would be bad in both tail lights at the same time so I don't want to replace them just yet.

My last option that I want to attempt is to go through all of the wires. I am just looking for all of the other possible scenarios that could be bad before I have to tear out the whole wiring harness.
01-24-2011 12:13 PM
Tyewilly The bulbs are dual filament, one for the taillights, one for the brake/turn signal. Chances are that the filament for the taillight is burnt out while the other is ok. Check your bulbs first.
01-24-2011 11:15 AM
Peepers The bulb might be blown or the socket might be bad. could be a problem with the wires going to the tail lights too.
01-24-2011 10:53 AM
Jmnem21
Brake lights working - Tail lights are not

I just noticed that when I turn my headlights on my tail lights are not working. My brake lights still work fine. Up until now the lights have worked fine. Besides the basic fuse, is there anything else I should be checking?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:51 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC