Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 99 wrangler 4x4 wont engage

Join Wrangler Forum Today


Thread: 99 wrangler 4x4 wont engage Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-29-2011 05:41 PM
TexasT They can be a pain to adjust, especially if a body lift was added or the skid plate was dropped. The linkage attaches to the Tcase and to the body so when they are raised or lowered the change has to be made to the linkage for it to work properly. Find a buddy with a jeep that is working and compare that one to yours. You will probably see the difference pretty easily. Good luck.
01-29-2011 05:02 PM
1999TJWrangler I have the same problem, sort of. I can still get in 4H, but not 4L. A friend of mine is a mechanic & he said it's the linkage. I haven't had a chance to look at it yet but when I'm under there, installing my lift, I'm gonna look at it.
01-29-2011 04:48 PM
Rubicon2 Do a search of the forum for "4wd linkage adjustment." It will bring up a thread with details and pictures. I would copy and paste the link for you but I'm on my phone. Phone doesn't like to copy and paste for me.
01-29-2011 04:29 PM
wireless i havent changed anything but the guy before me put a lift and tires on it. how do i ajust the linkage?
01-29-2011 01:30 PM
Rubicon2 Check the linkage from your shift lever to your t-case. Very common problem on TJ's for the linkage to eventually need adjustment.
01-29-2011 12:56 PM
TexasT There is no vacuum actuator on a TJ. It's either the linkage or the Tcase. Have you changed anything since buying it?
01-29-2011 12:23 PM
wireless
99 wrangler 4x4 wont engage

My 4 wheel high or low wont engage. I was told that it had to do with the vacuum actuator but I cant find anything wrong with it. if it does engage it wont stay engaged and makes a loud bang. It was working when I first got the jeep but now it wont and I donít know what to do. Please help!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:12 PM.



Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC