Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In > new here and need help

Join Wrangler Forum Today


Thread: new here and need help Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-05-2011 11:30 AM
blkrubi88 Welcome!
02-04-2011 05:32 PM
evilclown13 no lift, just 33 x 12.5 x 16 rims and tires, but theyve been on for 3 years
02-04-2011 05:25 PM
Dapointa77 Any lift on it? or is it stock.
02-04-2011 05:24 PM
evilclown13
Quote:
Originally Posted by Dapointa77 View Post
Have you checked your tranny mount?
tranny mount is good, its driving me crazy
02-04-2011 05:23 PM
evilclown13
Quote:
Originally Posted by JDsDream View Post
Welcome To The Forum

I'm not sure about the JKs but my TJ does the same thing at around 40-45. It shifts into o/d at around 40 and if the rpms drop (letting off the skinny pedal or climbing), it makes that noise. Again I'm not sure about yours, but the TJ's have an OD/Off switch. I just switch it off and everything is good again.

As Ageless said, you should post this in the JK section for answers from other JK drivers.
ive tried the od button and nothing, it does it at all speeds but most prevelent at 40 or so
02-04-2011 05:22 PM
evilclown13
Quote:
Originally Posted by Ageless Stranger View Post
Welcome to WF. Try posting your query in the JK tech forums, you'll get better coverage there.
thank you, i will
02-04-2011 05:15 PM
Dapointa77 Have you checked your tranny mount?
02-04-2011 04:22 PM
JDsDream Welcome To The Forum

I'm not sure about the JKs but my TJ does the same thing at around 40-45. It shifts into o/d at around 40 and if the rpms drop (letting off the skinny pedal or climbing), it makes that noise. Again I'm not sure about yours, but the TJ's have an OD/Off switch. I just switch it off and everything is good again.

As Ageless said, you should post this in the JK section for answers from other JK drivers.
02-04-2011 02:42 PM
Ageless Stranger Welcome to WF. Try posting your query in the JK tech forums, you'll get better coverage there.
02-04-2011 10:39 AM
evilclown13
new here and need help

for about 6 months now i have a nasty noise under my 07 wrangler x, its a very tinny metal scrapping sound which myself or my friends cant figure out, it happens when the tranny shifts gears, when its in park and i rev it up(makes the noise when i let off gas), when im cruising around 40 in overdrive its a consistent noise till i let off the gas or get on it, tranny never slips shifts smooth 4 wheel drive works fine and the noise sounds like its coming from bell housing area or back of transfer case area, and its def not the drive shafts u joints/cv...any ideas, im at a loss...thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:17 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC