Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Car stereo wiring problem

Join Wrangler Forum Today


Thread: Car stereo wiring problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-14-2011 11:54 AM
Ibuildembig Crimps are industry standard and I have used them for 25 years without issue...you just have to have the right tool to crimp them. That being said, it sounds like a ground problem to me as well.
02-14-2011 11:50 AM
gruv2ths I bet he is grounding through the chassis, and not through the appropriate wire.

Don't older jeeps ground the stereo through a brade??
02-14-2011 11:47 AM
gruv2ths Just to to the bay at Best Buy with your stereo harness and your Jeep adapter harness and a 10 dollar bill. Tell them u just need the harness wired, that you'll take care of mounting.
Go when nobody is there, like at 10am or at lunch during the week.
Look fir a kid that doesn't look like a manager.
02-14-2011 11:46 AM
jorgeII
Stereo Install

I hear you on trying to save a few bucks, in fact the reason so many of us love the Jeep is for the simple process of doins so many mods ourselves; and that includes stereo/audio.

I agree with previous posts, soldering etc, probably best, however I've done quite a few in the past by just twisting the wires and applying electrical tape. Plastic crimps present their own problems for the novice installer as well. I have come to really like using the twist on connectors, followed up w/ electrical tape.

My concern is why the system is powering down and up again after u hit a bump. It would seem to me that if there was a loss of contact (wires running to spkrs etc.) that u would regain "sound" immediately. It sounds like you have checked the "ground" wire, I would also suggest checking the main power wire. Otherwise, pro installer, next option. Good Luck!
02-14-2011 11:26 AM
Nurse_Shagnasty Well I have connected everything...nothing slipping out, then covered everything with electrical tape so it couldn't slip...my ground wires are attached to the chassis at least the two I found...and I thought I had it...took the Jeep down the bumpiest road and did ok, then I hit a big bump and radio powered down then back up...that was yesterday...same today except now everybump powering down and back up...it's irritating because it had become a challenge, however now i will succumb to the greater powers of stereo installation...can anyone recommend somewhere? Best Buy is $50, and the whole reason I took on this challenge was to save money
02-12-2011 09:25 PM
Tony 76 I agree with I believe its Bob if you dont know take it to a professional its cheap and you have piece of mind it's not common but I know some one personally who burned they're CJ 7 to the ground because the stereo was hooked up shady
02-12-2011 09:01 PM
monkeee2002
Quote:
Originally Posted by Se7endust1 View Post
Find a video on youtube on how to solder properly...will never have problems. That is if you hooked it up right the first time...match colors isn't hard is it?
This!
I've done many stereos, and I've tried blade connectors, barrel connectors, pretty much any connecter.
I find that solder and electrical tape or shrink tubing is the best solution.
02-12-2011 06:21 PM
Se7endust1 Find a video on youtube on how to solder properly...will never have problems. That is if you hooked it up right the first time...match colors isn't hard is it?
02-12-2011 05:30 PM
jefferyfghezzi You may have the wrong size butt connectors.RED18/22ga,BLUE16/14 ga YELLOW 12/10ga. You can solder ir they are not insulated.Good LUCK!
02-12-2011 05:13 PM
Bobthegod If you're having this many issues take it to a radio shop and pay the $20-30.00 and have them wire it up for you. Then if it shorts.....just take it back.
02-12-2011 03:52 PM
cervelo101 the ground is the one with the large half circle clamp at the end, it should be running to a bolt thats attached to metal. If you are not sure which one that is, you might not have it set up right.

I just completed the same install and found a great site. Google wiring for your year Jeep, people have listed them all out by color.
02-12-2011 03:51 PM
DevilDogDoc If you look down the barrel of the butt connector you will see where the metal inside is. That's where you crimp it, if you do it before the metal all you do is squish the plastic which let the wire slip out.
02-12-2011 03:20 PM
Nurse_Shagnasty I am extremely amateur at this...which is my ground? and when I crimp some of the connectors, it splits the plastic...can you describe how exactly to crimp?
02-12-2011 03:14 PM
DevilDogDoc You must not be crimping the butt connectors right because I have installed dozens of stereos with those and the only time they slip out is when the metal inside isn't crimped down, only the plastic.
02-12-2011 03:11 PM
Mclaughlin_1234 Check your Ground and all your wires.What could be happening is everytime you hit a bump,one of your wires could be touching something metal really quick.
02-12-2011 02:52 PM
Nurse_Shagnasty
Car stereo wiring problem

Ok, I bought a new stereo to replace my aftermarket stereo and have had a huge issue with wiring...I bought a new wiring harness, but when I splice the wires from my stereo to the harness I am having issues with what to splice with...first time: wire nuts...every bump I hit the radio shorts out...second time: wire connectors that you crimp, well they end up slipping out so I put electrical tape on top of conncetors, and still every bump radio either flickers out or will power down then back up...what is my issue here?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:44 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC