Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Vibration at 60mph, wierd things happen at that speed

Join Wrangler Forum Today


Thread: Vibration at 60mph, wierd things happen at that speed Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-13-2011 02:54 PM
89JEEPYJ i just looked at it and the center house most deff spun on the outter shafts how did this happen and how do i fix it??
02-13-2011 02:37 PM
89JEEPYJ like if you look at this picture a few months ago you can see that the casing is at a 90degree angle to the ground
02-13-2011 02:34 PM
89JEEPYJ my only prob is It wasnt like that when i did the springs. Is it possible that the center housing spun itself upwards and the axles stayed in the same spot or something like that. Im like 90% it wasnt like that be4 i want rock crawling
02-13-2011 02:31 PM
RednekYJ remember what i said about an angle locator?
02-13-2011 02:26 PM
89JEEPYJ thats what i was thinking. So should i just take out the shims. Those are the shims that came with the leaf springs(built in) and it used to be fine. But i dont know what recently happened where it got wurse
02-13-2011 02:23 PM
Garyk Way too much of an angle..
02-13-2011 02:10 PM
89JEEPYJ i removed the shaft to change the universals. and when i was removing i realized that the universal on the rear end is hitting the bolts that holds the straps witch hold the universal
02-13-2011 02:09 PM
89JEEPYJ shims have been this size for over a year and recently i dont know what changed but it appears the shims are too big, causing the driveshaft angle to be too steep for my set up. The driveshaft sits parallel to the ground. Heres some pics without the driveshaft. would you say the shims need to be removed?

02-05-2011 04:26 PM
89JEEPYJ well it appears to be spinning relatively fast, when the rear tires are off the ground there is 0 vibration. I was kinda nervous to grab a driveshaft spinning when i wasnt sure of its speed
02-05-2011 08:42 AM
amx4080 Look at the u-joints first. If they are worn, it can cause vibration. Simple to drop the rear driveshaft and replace the u-joints (remember to mark the position on the shaft and transfercase output to make reinstalling easy).

As to the front driveshaft spinning, you don't say if it's a slow rotation or actually under power. If it's a slow rotation, it's just caused by the vibration of everything else. If the front driveshaft is engaging, you have other problems.
02-04-2011 03:05 PM
89JEEPYJ
Vibration at 60mph, wierd things happen at that speed

hello i ahve a 89 yj. and i get a vibration at 60mph+. i jacked up the rear of the truck and put it in gear and get it up to 60mph. when this happens and i look under the truck. For some stange reason the frnt driveshaft begins to spin witch i believe is causseing my vibration. any idea on this??

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:27 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC