Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion > Ok where did they put it!!!!!

Join Wrangler Forum Today


Thread: Ok where did they put it!!!!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-22-2011 07:14 PM
ropanach found it wraped up in side some a bundel off wire, it was cut out of the panle because the female side had ruted, so now I know were it's at, and that was my problem,

thanks all.
02-18-2011 09:39 PM
ropanach Thanks OldMan
But it,s not there? It was working just two days ago, I gess I'll have to trace the wireing to see where it might be, If PO had some problem and moved it, I'll find that little bugger.

Thanks again.
02-18-2011 08:59 PM
oldman i looked it up and found it is on the fuse panel. looking at the fuse panel it is the one on the upper left and it pulls right out. hope that helps any.
02-18-2011 08:34 PM
ropanach
Ok where did they put it!!!!!

I've checked my Haines book, my owners manual, this serach engine,the fuzz box where all the other relays are, crawled all over my 95 YJ and can not find the relay for the blinker system so I can test or replace it.
A coupple of days ago my blinkers just stoped working, check all the bulbs, check the ground wires, checked the trailer tow plug add on, all is good, but I can not find that little round relay for the turnsignles.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:24 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC