Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > No Oil Pressure at start then noisey under 1500 rpms

Join Wrangler Forum Today


Thread: No Oil Pressure at start then noisey under 1500 rpms Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-26-2011 07:38 AM
J10
No Oil Pressure at start then noisey under 1500 rpms

As the title says I have no oil pressure when I start the jeep, takes under a minute and it jumps up to where its suppose to be. In addition it now make a grinding noise (If I had to guess I'd say like a bad bearing) when under 1500 rpms. I did a few searchs and the only noises I found associated with oil pressure is a ticking noise.
So I was thinking either a bad pump or crank bearing and was looking for any input.
97 TJ 4.0 122K mi

Thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:11 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC