Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics > wrangler subwoofer problem

Join Wrangler Forum Today


Thread: wrangler subwoofer problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-11-2011 08:31 PM
PTaylor If you are familiar with a digital Volt Meter, you can set it to AC and check the wires attached to the speaker. Since Audio is nothing more than an AC signal at different frequencies and different amplitudes, you should see the meter responding.

or, you can disconnect the speaker and use an Ohm Meter to check for resistance.

Or, you can hook another speaker up and see if you get sound.

Most likely, the speaker is blown. Very common for these to blow.

There may, or should, be a small amp mounted in there also if it is a stock speaker. You will need to check to see if the speaker is blown (resistance check) and if the amp (if it has one) is working.

Do not get one from the dealer, last time I checked, over three hundred dollars.

You can get a substitute very cheaply.

The speaker may not be wired since it's an aftermarket stereo.

You can search through some of my older post for wiring diagrams, colors to help you trace it out.


Many, Many threads here on center speaker not working, how to wire in a new speaker, etc....
03-11-2011 07:50 PM
dm567@pacbell.net
wrangler subwoofer problem

I bought my son a 2002 jeep wrangler and he noticed that the subwoofer in the center console isn't making any sound. I checked it out and it was unplugged. I plugged it back in and it still isn't making any sound.

The stereo is a alpine cda 9856 that is hooked up the factory wiring. I was told that the stock subwoofer is wired through factory wiring.

Does anyone know how to diagnose this problem? How do I test the subwoofer? How do I test that there is a signal going to the subwoofer.

Thanks,

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:52 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC