Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > JK Steering 'knock'?

Join Wrangler Forum Today


Thread: JK Steering 'knock'? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-02-2013 05:58 PM
gsn
Quote:
Originally Posted by splitskull View Post
The noise is gone. Grease in the boot worked. I didn't post earlier, because I wanted to drive around a few days to make sure. No more noise.
Bump bump, what kind of grease did you use?
04-23-2013 10:08 PM
splitskull
Quote:
Originally Posted by splitskull View Post
Sorry to bump up an old post. Blame Google.

heh... Google... I got exactly the same knock!

Got some grease into that boot today. I don't think is full, but for sure is more than before

I'll report back in a few days if it changed anything.
The noise is gone. Grease in the boot worked. I didn't post earlier, because I wanted to drive around a few days to make sure. No more noise.
04-17-2013 05:29 PM
splitskull Sorry to bump up an old post. Blame Google.

heh... Google... I got exactly the same knock!

Got some grease into that boot today. I don't think is full, but for sure is more than before

I'll report back in a few days if it changed anything.
04-09-2013 03:20 PM
BentMetal Friend of mine just sent this to me to check out, couple of my friends have bought it and it has solved their problem! https://www.facebook.com/photo.php?f...type=1&theater

https://www.facebook.com/photo.php?f...type=1&theater
05-16-2011 07:20 AM
andrewde I am out of warranty. Anyone have an idea on what the dealership charges for this type of a fix? Either replacing the IS or greasing / tightening?

Thanks for the help/
03-20-2011 07:57 PM
jeeptrail
Steering clunk

My 2010 JK with 1350 mi. developed this clunk over the past week as soon as weather warmed up. The steering wheel is also off by 1 1/2" to the left. The clunk became much worse then too. I'm calling the dealership garage in morning. Also since day 1 there's been a rumbling vibration coming from the right front wheel area while riding. I wasn't sure if that's normal for Jeep ride, so that will get checked out too.
10-12-2010 06:41 PM
Hellbilly I did not have the knocking but a creaking in my steering column. They had to order a new column and a clock spring. Went to pick it up and they told me they had to replace a U-joint that is in the column, bone dry from the factory they said. Did not really know there was a U-joint in there but it is fine now.
10-11-2010 07:13 PM
The Great Escape II If your Jeep is still under warranty take it in for a intermediate steering shaft replacement. My dealer knew about the problem and didn't even blink an eye to fix it. They even had the part in stock. Apparently there is a replacement part for this issue and it looks like they beefed up the part a little.
10-11-2010 05:24 PM
Sierra8 GroundHawg; Thx for the pics. I used a grease needle and filled up the boot and the knock is gone. I thought for sure this would be a ball joint or some other suspension component. Greased this up about 3 weeks ago and been fine ever since. Is it the exhaust manifold underneath the boot maybe baking the grease? I drive in TX during the summer in 100+ days.
08-04-2010 11:13 PM
Ir8divr OMG!!!!! my 08' does that too; i'm on that tomorrow............. Thanks!
08-04-2010 09:13 PM
jeffwreck I get this knocking in the steering as well...also in the gas pedal at the same time. The dealer said that it had something to do with the tranny and is common in newer jk's...let me know if it disappears and I'll do the same thing...Jeff
08-04-2010 01:12 PM
Hawaii 5-0 I think I narrowed down my steering clunk to the joint in the steering shaft. When looking at the boot, there is only 1 band holding it on, on the firewall side. There isn't one on the bottom. Is there supposed to be a lower boot band on an 03 TJ ? Just wanted to know before I head out to get grease and a grease gun. Thanks.
06-06-2010 12:09 PM
BlackDiamond After re-torqueing the bolt on the lower intermediate shaft problem seems fixed !
06-03-2010 05:00 AM
GroundHawg Cool. Good luck with everything
06-03-2010 04:04 AM
BlackDiamond Thanks for the info !

Today I decided to check my intermediate shaft and collar again: I grabbed the upper intermediate shaft and tried to move it. It looked solid.

Then I did the same with the lower intermediate shaft (between the boot and the steering box) and I found some play in the joint between the shaft and the steering box !!! I don't know why I didn't notice it before but that piece has a play and i hear a knock when I move it !!!

I still don't know if it's due to the bolt that is loose (I don't have a wrench to get till there) or to the C joint.

I'll ask the dealer to check the bolt. If that doesn't work they'll have to replace the lower shaft.
06-02-2010 02:44 PM
GroundHawg If I grab mine and pull it from the side, it won't move at all. Watch that bushing real close when you pull. If that bushing slips at all that's your culprit.

A little amount of play in the steering wheel is normal. For example, if you are driving straight, turn the wheel a couple degrees, tires still track straight. Anything over a small amount though could be those joints on the end of the tie rod. They'll get worse with time. I saw a 4 door over the winter where you could turn the steering wheel a good 2" before the tires moved. This dopehead had 38's and thought it would be fun to drift around and do doughnuts in the snow

big tires will wear stuff out like that even if you're not beating on shit. So will offroading. If you find this is a reoccuring problem, you're too crazy for the stock steering stabilizer get a better one. Usually that stabilizer is ok up to about a 38" tire though.

That steering play could be the rod itself also. It's not hard to mess one up wheeling, same thing goes for the draglink. Check those 2 things along with the tie rod joint if that shaft doesn't have slop near the firewall.

If all that checks ok, there's this nut behind the steering wheel. It's kind of a PITA so if your under warranty make the dealer do it I've heard it'll loosen itself on people thst get fancy with the steering wheel.

Lastly, check out the steering box. Mine is tight as a drum, others have an ever so slight amount of slop. 1/8" is too much. If that's the case, pray you're under warranty. If not, you'll have to shell out at least $500 for a new box, and possibly new shaft. It's a must repair too. Eventually the shaft will fail and bust. Not fun if your flying down the street at 35+mph.

Slight steering slop is ok. Just watch and make sure it doesn't get worse.
06-02-2010 01:55 PM
BlackDiamond Well there's something but I wouldn't call it a play. I would say it's not rock solid.

That bushing can surely generate a noise or a knock but I also feel a little play in the steering wheel when I turn left after I turned right. How could that collar generate this play ?
06-02-2010 12:58 PM
GroundHawg
Quote:
Originally Posted by BlackDiamond View Post
Hi everyone ! My Rubicon CRD has the same problem. I filled the boot with grease but it didn't fix the problem. I wonder if everything starts from the steering box.

What I know is that I don't feel any knock in cold days and before the JK warms up. So I wonder if shielding the shaft from heat or installing a steering fluid cooler could work.
Grab the steering shift and pull it. Watch where it comes out the firewall. See any play? That bushing goes bad sometimes.
06-02-2010 11:19 AM
BlackDiamond Hi everyone ! My Rubicon CRD has the same problem. I filled the boot with grease but it didn't fix the problem. I wonder if everything starts from the steering box.

What I know is that I don't feel any knock in cold days and before the JK warms up. So I wonder if shielding the shaft from heat or installing a steering fluid cooler could work.
06-01-2010 09:35 PM
GroundHawg If you need more help finding that boot just ask. I'll take more pics and give directions.

If your facing the Jeep with the hood up, it's on the right hand side (driver). Find the steering wheel in the windshield, now move your eyes straight down. It's a thin black shaft coming out of the wall with a joint a few inches out. Follow it about halfway down and you'll see that boot. Don't forget to replace the hose clamp thing like gem1n1 mentioned if you remove it. Don't tear it like me
06-01-2010 09:21 PM
simpleguyro Wow - thank you everyone - I feel better. I want to try these things and will be bringing the laptop out there in the driveway looking for the area in the photo...

My 2007 JK never did this - and was a lease - was disappointed when I purchased this 09 and this happened in summer...

Love the comment about more dirt! Unfortunately, I took it to the sand dunes on west mi and it still did it!

I love my Jeep - and love the community - thanks all!
05-30-2010 09:57 PM
GEM1N1 I just greased my intermediate shaft today. Seems to of done the trick. I used some tractor trailer grease from Tractor Supply Company. I also went a step farther and disconnected the shaft from the top shaft coming out of the firewall. This allows you to really work the grease into the shaft spline. I didn't fill the boot all the way just enough to coat the where the splines slide together.

Do yourself a favor and don't forget to buy a hose clamp to replace the metal clamp that holds the rubber boot on. Plus it will make it easier to regrease in the future.
05-30-2010 08:46 PM
GroundHawg Just an annoyance. It's caused by that exhaust port located under the shaft heating it up, causing 2 different metal alloys to expand at different rates. Basically, just loose tolerances.

However if your steering shaft is loose due to the firewall bushing, letting that go may cause poor steering over time which isn't very safe.

If the steering shaft doesn't wiggle or have play in it it's safe. Greasing the joint won't hurt nothing, and a joint related clunk won't cause long term problems.
05-30-2010 07:56 PM
Always JK'n Is this something that can hurt the rig in the long run? Or just an annoyance?
05-30-2010 04:59 PM
GroundHawg
Quote:
Originally Posted by Bryans2000TJ View Post
Thanks for taking the time to take the photo. It is appreciated! So you just pump the boot full of grease????
Yes sir. It'll take a good amount. I pump my gun around 20 times. After that, squeeze the boot and you'll feel how full it is. Squish it around well so grease gets down into that joint good.

Afterwards, you'll feel a little tension at times in the steering wheel. Nothing major or alarming. And that clunk should have disappeared.

While your pumping the boot...grab the steering shaft and try to wiggle it. It should have zero play.
05-30-2010 04:45 PM
Bryans2000TJ Thanks for taking the time to take the photo. It is appreciated! So you just pump the boot full of grease????
05-30-2010 01:43 PM
GroundHawg Sure. This is what needs greased.



it's located on the driver's side. Pop open the hood, and that boot is on the steering shaft 1/2 way down near the alternator. I'll snap more pics if your still having trouble.

Learn from my mistake. Remove the metal clamp securing the boot to fill it. I tried to slip the grease needle under it. I slipped and poked a hole in the boot...so I just filled it that way

good idea to grease it every oil change. I'm trying to find out how many miles it'll last though without adding grease.
05-30-2010 01:02 PM
Scooter_Trash I took mine wheelin' and it fixed the problem. I'm pretty sure the culprit is pavement. I suggest more dirt and rocks. At least it worked for me.
05-30-2010 12:52 PM
wrangler0
Quote:
Originally Posted by GroundHawg View Post
When spring hit I had this steering knock too. Only would appear at operating temps and warmer weather.

I solved it by pumping up the boot located on the steering shaft with regular black chassis grease. Be careful though. I damaged my boot with the needle on the grease gun and stabbed a hole through it. It's not really leaking out though.

It's been 7,000 clunk free though since I lubed it with no adverse problems to report. I'll run out to the Jeep and post a pic if anyone is confused of the location to grease.
GroundHawg...if you could post a pic that would be great!!

Thanks!
05-30-2010 12:03 PM
GroundHawg When spring hit I had this steering knock too. Only would appear at operating temps and warmer weather.

I solved it by pumping up the boot located on the steering shaft with regular black chassis grease. Be careful though. I damaged my boot with the needle on the grease gun and stabbed a hole through it. It's not really leaking out though.

It's been 7,000 clunk free though since I lubed it with no adverse problems to report. I'll run out to the Jeep and post a pic if anyone is confused of the location to grease.
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:13 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC