Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Please Help! Tranny or Clutch Problem??

Join Wrangler Forum Today


Thread: Please Help! Tranny or Clutch Problem?? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-11-2011 01:29 PM
stjbg01 So forums are great and I appreciate all the great info, but I'm not ready to take it and have the clutch replaced...mainly because I'm not convinved...yet.

As for the fluid level, the fluid in the clutch fluid reservior is not OVERfilled, or UNDERfilled, it's right at the line (where it should be). There was some sediment in the bottom of the reservoir (not sure if that matters).

The Jeep doesn't lurch or shutter violently... no where near as violently to break anything. This is very difficult to describe via text, but I will try again.

This is who driving stick was first described to me... when the clutch pedal is coming up form the floor, your gas pedal is moving toward the floor, when both pedals are equal distance, you've reached the optimum friction point. Keeping that in mind, in order for me to pull out from stop smoothly, I am riding the clutch almost all the way back, while giving more gas. If I were to not consciously try to make it pull out smoothly, it would jerk forward once or twice before smoothing out. The Jeep does NOT shutter violently, or feel like it is out of control or violently shaking that it will break. It just isn't smooth.

I was under the impression that the pedal and clutch components themselves required proper alignment. Excuse my absence of mechanical knowledge, but I'm guessing you can't simply adjust the tension on the clutch pedal in order to compensate for slippage? I don't think it's slipping, by the way, becasue if you are in gear and leave the clutch out (while braking), it will stall immedately...no hesitation.

Local Jeep dealer wants $90 for diagnostics fee
04-11-2011 01:14 PM
sevenservices If the fluid gets low, it won't disengage the clutch far enough and cause it to lurch.
Fluid being full means something in the hardware might be going bad like others mentioned. I still say clutch/not trans.
04-11-2011 01:07 PM
TexasT I changed my clutch about two years ago with one that I got locally (ACDelco kit) and a year later it was doing what you describe. The clutch surface was skipping on the flywheel causing it to shudder and shake when starting in first gear. Last month I changed it again except this time I put in a LUK clutch kit and put on a new LUK flywheel at the same time. LUK is the OEM mfg'er for Jeep. It's working great now. PITA but worth the swap because mine was shuddering so much I was afraid I was going to break a motor mount or worse. it was even worse in 4wd lo.
04-11-2011 12:47 PM
freeskier If you had the flywheel resurfaced the first time that could be your problem.
04-11-2011 12:46 PM
stjbg01 Also, not sure if it matters, but I remember when I wpre out the first clutch. I will never forget that feeling, engaging the clutch, and half way to the floor, the pedal just popped and there was no tension whatsoever. My point is, leading up to that point, the issues that exist now, did not.
04-11-2011 12:44 PM
stjbg01 The clutch can't just be adjusted or re-aligned? All I know is that when the clutch was replaced the first time, I was stranded in Atlantic City on the Parkway, had to get it towed, and it was over $1,200 to have the clutch replaced...

Come on... someone please tell me that changing tranny fluid will fix it!
04-11-2011 12:30 PM
Nailhead432 Sounds like the clutch is chattering. Probably broke one of the dampening springs. Basically means time for another clutch. Might need a flywheel too since it has been turned once (I hope) already. Won't know that til a machine shop mic's it.
04-11-2011 12:25 PM
6InARowMakesItGo i wish my jeep had a 6.0
04-11-2011 11:30 AM
bheiser Cool
04-11-2011 11:30 AM
bheiser Where is the reservoir ?
04-11-2011 11:24 AM
stjbg01 I just checked the clutch fluid reservoir. bheiser, it's on the driverside, back against the firewall. The fluid is full...
04-11-2011 11:18 AM
bheiser Where is the clutch fluid reservoir ?
04-11-2011 10:27 AM
stjbg01 Ok. I will check the clutch fluid reservoir over lunch today and will provide an update. Can low fluid really be causing all these issues?? Seems far-fetched to me, like there is a bigger issue, but you guys are the experts, not me.
04-11-2011 10:06 AM
sevenservices sounds like clutch to me... make sure your clutch fluid is full. They'll pull like that when its low.
04-11-2011 10:01 AM
stjbg01
Please Help! Tranny or Clutch Problem??

Hi All,

I'm hoping someone can point me in the right direction.

Rig Info
1999 Jeep Wrangler Sport TJ (6.0)
AX-15 manual tranny
140k miles
Clutch & components replaced '04-'05
Brake pads/rotors replaced, brake lines repaired (due to wreck) '10
TPS replaced '11

First and foremost, the Jeep never shifts smoothly (3rd-5th ok on warm days). It is extremely difficult to make smooth shifts. I was going to drain the tranny fluid (which I don't believe has ever been done, and replace with RL MT-90).

When stopped on a hill and trying to pull out in 1st, the Jeep will shutter and shake until you are able to get into 2nd. I find that I can smooth it out by riding the clutch back while throttling (clutch play or alignment issues??). All clutch components were replaced approximately 5 years ago.

I find that while driving between 2nd & 4th gear, I am also having to ride the clutch to make it more smooth. If you don't, and just pop in and out with the clutch, it shifts very rough, you can feel it jerk in and out of gear. It is also very difficult to get the car into 1st from standstill without first reving (not a major issue).

In addition to all the shifting problems, there seems to be a minor "tapping" when idling. It doesn't appear audible when driving, but that could be becasue it is hidden under other normal engine sounds.

Finally, the entire front-end was wrecked about a year ago when I hit a deer doing 65. Major body work (hood, both front fenders, bumper, etc.). New radiator was installed and water pump. Also, TPS was replaced about a month ago due to high idling at standstill.

Any help would be great. I can't figure it out (I'm not as mechanically inclined as many of you) and am ready to take it to the local Jeep dealer and have them tell me what's wrong (but I don't want to be taken for a ride).

I'm basically looking to know if these symptoms point those more knowledgable than myself toward either a clutch issue or a tranny issue. Biggest issue seems to be that I have to ride the clutch constantly to smooth out shifting issues, which obviously isn't helping the clutch components. The clutch does not seem to be slipping (when in gear at standstill, disengaging clutch almost instantly stalls engine).

THANK YOU!!

PS - I will provide any further details that you think are relevant to the best of my ability.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:00 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC