Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > 4x4 issues

Join Wrangler Forum Today


Thread: 4x4 issues Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-04-2011 08:31 PM
ItsSabby Probably the vacuum engage motor on the front axle. Look in the stickies for common yj provlems and fixes
05-04-2011 08:26 PM
keith b
thanks wansfel

tried the turning in gravel trick as suggested above and found i have no four wheel drive so the chase is on
05-04-2011 03:43 PM
jakec the cad might be messing up. they aint worth a crap. search vacum disconnect bypass.
05-04-2011 03:15 PM
wansfel Try finding a patch of gravel or dirt and turning a tight circle in and out of four wheel drive. If you notice a distinct difference, you are getting 4 wheel drive. Should hop and scratch in four wheel, but not in 2 wheel.
05-04-2011 03:12 PM
keith b
4x4 issues

Tried out my 4x4 in a soft spot of mud, got my rears spinning (attempted it in 2 wheel first), after engaging the 4x4 high, i heard a grinding noise from the front end, put it in 4low and crept out, i dont think the front wheels are doing anything for me! Any ideas where to start?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:13 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC