Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Clutch issues 2008

Join Wrangler Forum Today


Thread: Clutch issues 2008 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-30-2013 03:46 PM
powerpete0118 Little late on this post but I have had the same issues -

I have a 2008 6-speed also. I had the same issue. I had a rattle noise whenever i started the car and it almost sounded like grinding gears and it was very similar to what you are talking about. When I begin to let up on the clutch in first gear and apply gas is when the noise is very very loud and it slowly goes away as I gain speed. I only have 41k on it as of this morning (7/30/2013) but this happened around 20k..they fixed it and again at 34k. (I have the full coverage extended warranty up to 66k or 2014) So what happened with me was after Jeep & Dodge totally screwed up the original diagnostics and they had my car for like 5 days they realized it was a battery clip moving up and down the car. Im not a mechanic and not very savy with this so i trusted them and it was a $50 piece. Then it happened again and it was another $50 piece..not covered by warranty...I guess. The noise only gets worse btw. Idk what exactly they did but after that last fix I drove the car for a week or 2 and the tansmission line came loose and completely locked up my clutch when I was on the highway..I never went back to that Jeep dealer because they were very unreliable so I went to a different one and they replaced the lines and fixed me up but thats what happened to me and it sounded like your story so I thought Id share.
05-05-2011 07:50 AM
ZOMB1E
Quote:
Originally Posted by jk'n

Regarding oddities with the clutch on my 08, I do occasionally get some chatter and noise at the same time most noticeable when I am, say, at the drive up window near a building. When I fully depress the clutch there is a slight clink noise and the chatter stops. It almost seems like the clutch plate has some play in it and is slightly off center when releasing and reengaging it seems to re-align it and all is well. It has been doing that since about 10,000 miles but hasn't gotten any worse and now I'm at 50,000.
Exactly!

I guess I would describe the noise as a chatter, and I most notice when im pulling up to a drive up window or in/out of the garage.

I'm glad I'm not the only one.
05-05-2011 03:32 AM
jk'n I just had another thought after I reread your post. You said that the ratcheting only occurs while in motion. When you replace a clutch and have the tranny down, you usually also replace the pilot bearing. Just getting the tranny down the pilot bearing could be damaged by man handling the tranny out or back into place if you are not careful. My clutch kit came with a new pilot bearing. It is a pain in the ass to pull the old one unless you have the right tool. Even if it was replaced, if the bearing wasn't carefully put back in, or the transmission bumped into it upon replacing, you could end up with a noise there when the vehicle is in motion. The pilot bearing is what supports the end of the input shaft of the transmission in the hole in the center of the fly wheel. The input shaft of the tranny stops spinning as you come to a stop. When you bring the transmission up to put it in place to be able to bolt the two back together if you bump the bearing with the shaft, it is delicate enough to be damaged. I damaged the old bearing as I was pulling it out on my '92 and because of the nature of the damage (small dent in the sheet metal that forms the outside surface of the bearing) I am going to be extra careful when I put the tranny input shaft back into it on the new bearing. I think I damaged the old one trying to use the "hydraulic method" of removal before I purchased a pilot bearing puller. All the same, it is a delicate part.
05-05-2011 03:09 AM
jk'n By about one third of the travel to the floor, the clutch should fully disengage the drive from the engine to the transmission. If you are at, say, two thirds the distance to the floor before it disengages, then I would say that they did not do a good job of bleeding the hydraulic system of air. I would ask them to re-bleed the system and hopefully that will take care of the pedal travel issue. Sometimes air is difficult to get out. I understand that the best results in bleeding the system is either really good patience OR a power bleeder system. I currently have the transmission out of my 92 YJ and will soon have it back up under the jeep. My son will help me bleed the system as he will be mostly driving it after he gets his license. If I can't get the clutch pedal travel right, meaning back up near the top, I am going to look into either renting or purchasing a power bleeder system to get the job done. I would hope a good mechanic would have a power bleeder system to get all of the air out.

Regarding the ratcheting noise makes me wonder if the throwout bearing was replaced. On my '92, the kit I bought came with a slave cylinder/throwout bearing assembly. On later models the slave is outside the transmission and can be replaced without pulling the tranny as I suspect it is with the 2008. If I were to replace the clutch on my 08, since it is such a pain to get the tranny down to do this as is reflected in the cost of the job having a mechanic do it, I would also replace the throwout bearing. If the 08 uses an external slave which it most like does and the noise is still there after the throwout bearing is replaced my next thought as to the source of the noise would be the fork that engages the throwout bearing. I'd be giving that part a serious eyeball. I'm a bit of a noise murgeon and it would drive me batty until it was gone. For the price of a new fork, I would probably just change it out if there were any doubt about if it were the source of the noise. Hell, I just paid $32.00 for a rubber dust cap for the top of the shifter tower to replace one that had a slight tear in it when most mechanics would probably just have put it back together with the original one still in place.

Regarding oddities with the clutch on my 08, I do occasionally get some chatter and noise at the same time most noticeable when I am, say, at the drive up window near a building. When I fully depress the clutch there is a slight clink noise and the chatter stops. It almost seems like the clutch plate has some play in it and is slightly off center when releasing and reengaging it seems to re-align it and all is well. It has been doing that since about 10,000 miles but hasn't gotten any worse and now I'm at 50,000.

Regarding noises, if they were to develop on my 08, I would tend to tolerate it until something like the throwout bearing were to fail; then I would go to town replacing the clutch and bearing. Even though I hate noises, some are tolerable until you get over the hump of how much work it will bring if you had to do something about it. If I were a paying customer, and just had the clutch replaced, and a new noise showed up, I would be adamant about having it solved even if it meant a slightly additional charge, say, for a new fork assembly for the throwout bearing.
05-04-2011 11:45 PM
ZOMB1E My 2008 jeep has been making that exact same noise since I bought it. It's really hard to hear it with the top and doors on, but if the window is down/doors off it's more noticeable.

If I'm rolling in bumper to bumper traffic I can hear it every time the clutch is pressed in while I'm moving. Sounds like a rattle.

I haven't brought my jeep in anywhere for it, but it hasn't gotten any worse either.
03-30-2011 10:21 PM
daggo66 It's definitely not normal. I don't mean to insult a friend, but any decent mechanic should know that.
03-30-2011 01:18 PM
todd451 He is a very reputable service center in town. That is why I went to him. I just need him to understand it is still a clutching issue not a transmission issue. Unless this noise is normal for jeeps but like I said I never heard it before. It drives fine just noisy
03-30-2011 12:36 PM
daggo66 You should have gotten the clutch replaced by a qualified mechanic.
03-30-2011 11:32 AM
todd451
Clutch issues 2008

I have a Jeep Wrangler Sahara 2008 6 speed manual trans. I bought this brand new. For the most part it has been fine. In the first year around 10,000 miles I started noticing a transmission noise at high speeds. It was like a whine. But if you applied just a bit of pressure to the clutch the noise would go away. To me that was something to do with the throwout bearing. Well of course Chrysler could never hear this noise. I brought it in to the shop about 3 or 4 different times. I also started hear a noise when you aply the gas and let up off the gas as it was in gear. It was like a chirping noise. A buddy of mine that works for another garage looked up bulletins for me. There is a bulletin that calls for a new pressure plate, TO and clutch disk if you hear this noise. Of course I bring it to the dealer to get it replaced. The song and dance was well that will cost you $1400.00 because the clutch is only covered to 12,000 miles. I have 20,000 miles on it be the time I found the bulletin. Needless to say I gave them a few choice words and then walked out.
I just had someone replace the clutch assembly at 50,000 miles because I could not take the whine anymore. The saga continues. Right away I notice the clutch pedal has no pressure to it at all and catches very low vs. very high before. I went right in to the shop before I left. Oh the is normal for a hydraulic clutch “No adjustment” So I drive it home. As I drive it I now hear like a click or ratcheting sound when the clutch is in and you are going 15 mph in 1st or 2nd. When the clutch is out and driving no noise at all. This only happens while the jeep in moving. Sitting there with the clutch in and rev the engine no noise. The kicker is this never made this noise until the clutch was replaced. They say it is not the clutch it is the trany. Anyone else having issues like this or am I just having a bad experience with this Jeep. Sorry for such a long post.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:02 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC