Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Tps voltage

Join Wrangler Forum Today


Thread: Tps voltage Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-19-2011 08:18 PM
neverfastenough1 Did you get 5v supply to the sensor? The idle voltage looks low which would cause a bad idle if it is. Jeeps are a funny animal, but idle is usualy over 1v and wot is anywhere up to 5v because the voltage going to the tps from the computer is 5v. I don't know if there is an adjustment for the tps on Jeeps.
05-19-2011 06:42 PM
Dj4457
Tps voltage

Hey guys. I put our scan tool on my 97 2.5l the other day and pulled the voltage on the tps. At closed throttle I was getting .6v and at wot I was getting 3.8v. I've been dealing with an occasional rough idle and was wondering if this has something to do with it. I cleaned the IAC today and it didn't help. I have been getting a trouble code from the ECM of a power steering switch. Any help would be appreciated as we are heading up to Beasley Knob on the 3rd and I would like to get it squared away by then. Thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:21 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC