Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > When jeep has ran awhile reverse wants of stall or it does stall- help please!!!!

Join Wrangler Forum Today


Thread: When jeep has ran awhile reverse wants of stall or it does stall- help please!!!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-22-2011 12:21 PM
WensToy while bummer, we had jeep in reverse, running cold and scott tried different wires and nothing happening but when jeep warmed up it started stuttering sound like it was going to stall and he wasnt messing with any wires!! so not sure. messed with more wires but with it stuttering with not messing hard to tell with wires. this sucks
05-21-2011 09:33 PM
WensToy thanks, my husband said he will try that out tomorrow! thanks, i hope this fixes the problem!!!
05-21-2011 03:51 PM
Shelby427 Try this, hot jeep, jack it up so the wheels are off the ground.
Start it up and put it in reverse.DO NOT APPLY THE BRAKES! See if it stalls.

If it doesn't,Now try it with the brakes ON, and see if it stalls then when put into reverse.

If it does, I'd say most likely you have a harness that's rubbing on something and shorting out.

With the wheels off the ground, the torque on the mounts and such is less, as all they have to do is spin the wheels.

On the ground or with the brakes on , every thing now has to torque hard over to get the jeep moving.

You could have a harness that once it gets hot it droops a tiny bit, and then when the drive train torques in one direction it touches a rubbed through wire and grounds it out.



I had an S-10 do exactly this. Ran perfect cold, soon as it got warmed up put it into reverse and it would die. Found a power wire to the smog pump ran right above the exhaust manifold, soon as it got hot the wire would droop down, and when put into reverse it would touch the manifold. That wire was on the same circuit as the ECM.
Ground out and would shut down the ECM.
05-21-2011 03:00 PM
WensToy
When jeep has ran awhile reverse wants of stall or it does stall- help please!!!!

what we noticed is when the jeep is first started up(cold) you can go in reverse with no problems and go back and forth and back in reverse and works great!! but when the jeep has been ran awhile around town and then go to reverse it acts like its going to stall or it stalls out!! tranny filter and fluid change, was clogged, hasnt fixed the problem. cleaned acv and throttle body, and still the same problem. was told could be a switch on tran that is failing, but it isnt the nuetral safety switch, cant find any other switches? stumped!!! weird it runs fine when cold, but bad when warm, could it be a sensor going or what???? please help!!!!!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:57 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC