Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum > please HELP with some DIY!!

Join Wrangler Forum Today


Thread: please HELP with some DIY!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-25-2011 12:17 AM
BillyLA
Quote:
Originally Posted by Abomination93 View Post
210 is fine 240 is getting up there but since there is most likely an air pocket in the system due to being a bit low on coolant or not being burped fully id say ull be fine just add some coolant to the tank when its hot when it cools check the level if its just a bit under add some if its over a bit its ok. if you ask an engineer anything below the red mark is normal. and the stock temp gauge is only a general idea of what the coolant temp is.
Thanks for the reassurance, I guess I was just freaking out a bit, back home I had a brand new company car all the time (not bragging) so a Jeep of my own is just a tad different when it comes to strange noises and mechanical issues. I imagine its something like having your first baby, always worrying your going to break it. Either way the temp seems to be settling down, and it is running a bit cooler now with the new O2 sensor.

Now I just have to get the cat fixed and the Smog done and I can rip the top off and get to building some cool additions!
05-24-2011 09:56 PM
Abomination93 210 is fine 240 is getting up there but since there is most likely an air pocket in the system due to being a bit low on coolant or not being burped fully id say ull be fine just add some coolant to the tank when its hot when it cools check the level if its just a bit under add some if its over a bit its ok. if you ask an engineer anything below the red mark is normal. and the stock temp gauge is only a general idea of what the coolant temp is.
05-24-2011 08:24 PM
buster01 I would NOT be happy with 240!!! I dont want mine over 190 and at 210 I get worried!!
05-24-2011 06:15 PM
BillyLA Been driving around today and no major upsets. Temp gauge rose to a cool 240F a couple of times but when back down to 210F after a few seconds, guessing thats probably normal. At least I hope it is. I filled the reservoir just in case.

Cat. is still rattling away, but I have sold myself on the idea that the new manifold is a slightly different/longer fit and has allowed the cat to drop as close as it is to the skid plate.

I used a torque wrench to tighten the bolts to the manifolds and did it to the spec in the book so I'm hoping there is not a leak there, as it took me a nice 5 hours to do the whole job and getting back in there would be less than fun.
I had a good look around and couldn't see any tears or damage to the gasket but I'll wait and see. There is a suspicious amount of coolant on the bolt heads where the manifold meets the exhaust pipe but that may have come from me opening the rad cap at PepBoys.

Well I'm off to give it some Seafoam now before I drop the oil and install a tune-up kit, wish me luck! I may be back on later looking for a new engine.....
05-24-2011 02:47 PM
BillyLA Thanks guys, I went out and checked it this morning and the cat. is sat about 1/8 inch above tranny skid plate, so my theory is that with cracked manifold there was a loss of pressure to the cat, and now with the replaced manifold the correct pressure it's causing the cat to shake against the plate.

Is there a way of stopping this, would a well placed clamp sort it, or should I just get the cat re-done? Also the welding around the pipe which comes from the tranny to the cat is cracked. Is that really bad?

I also sat and ran it for 20+ minutes and the coolant didn't seem to have any problems, kept it cool and didn't leak, although the reservoir is still below the ADD sign when cold. There were sign's that the coolant came from the rad cap as there was residue on the fan housing and in the bottom of the radiator so I'm hoping its just a faulty cap which is going to get replaced today either way!

Oh and I only have 8 days left of the 30 to pass a smog and register it with the DMV. Im guessing either way this could be expensive.

Any more advice would be great and I will keep you posted on the developments.
05-24-2011 01:02 PM
Abomination93 That clear odorless liquid coming out of ur tail pipe believe it or not is good old H2O. Its one of the things a cat makes as it does its thing, that's normal.
05-24-2011 10:43 AM
Tony 76 Undead could be right I'm gonna add here a picture of my manifold gasket it was a week old when I changed it. I messed it up when I re installed my head after having it redone. So just cause it's new don't assume it's ok. It's possible. Not saying it's your problem but definately something to look at. Again this manifold gasket is a week old.
05-24-2011 09:39 AM
Undead-89 My off handed guess would be that there is an issue with your manifold gasket. I will assume you cleaned off the old one and used a brand new one. So either there is a tear in the gasket itself.or the torque isn't correct on the bolts and it is leaking both out of the engine and into the exhaust.
05-24-2011 09:16 AM
Garyk Is there steam or coolant coming out of your exhaust pipe?
05-24-2011 06:14 AM
RLaFitte First things first, look closely to see where the coolant is coming from! That much loss, it should be very easy to find the source. The obnoxious noise is something loose on the manifold or exhaust pipe. Be sure to keep the radiator full of coolant, you don't want it to run hot.
05-23-2011 11:48 PM
BillyLA
please HELP with some DIY!!

Ok so I replaced my cracked exhaust manifold today and have fixed one problem but gained two more!!

The manifold thing went great but after filling the radiator back up and running the jeep it seems to be leaking coolant and I mean a lot.

I filled the radiator and reservoir went to pick up the wife (15 min round trip), stopped off at PepBoys on the way back and as I parked up I saw nearly all of the coolant running away across the car-park! I have no idea where it came from, possibly the rad cap but it doesn't make sense. The radiator was full to the brim (i span the cap quick to see if there was pressure and it spilled a little bit).
That was about 2 hours ago now and i have gone back out to check on it and the reservoir is nearly empty. What did I do wrong and what can I look for?

Also there is now an obnoxious noise coming from the exhaust system. Its a big bad rattle that is worst at low revs in first and second. It sounds like its coming from the cat. converter but its weird that it has suddenly got so bad after changing the manifold today. there was also some clear odourless liquid coming out of the exhaust. basically i have no idea what to do.

Has anyone else had these problems after draining the coolant or changing the manifold?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:31 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC