Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > 95 wrangler squealing on start up

Join Wrangler Forum Today


Thread: 95 wrangler squealing on start up Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-31-2011 06:01 PM
theginger969 so i figured out that the sound is coming towards from the bottom of the motor, sorta close to the fan, what could it be...?
05-31-2011 09:18 AM
theginger969
Quote:
Originally Posted by dmblair View Post
Have someone else start it for you while you stand at the engine and see where the squeal is coming from. If your belt feels like it has the proper tension then something is locking up and causing the squeal. I had this happen awhile back on mine and it was my alternator that was bad.
I will def. do that, cause once in a while its hard to start, and it sputters, which i think might be an 02 sensor.
05-31-2011 06:37 AM
dmblair Have someone else start it for you while you stand at the engine and see where the squeal is coming from. If your belt feels like it has the proper tension then something is locking up and causing the squeal. I had this happen awhile back on mine and it was my alternator that was bad.
05-31-2011 02:15 AM
Joplies your belt should move roughly within half an inch when you push on it. When my YJ was doing that right away i replaced my belts and it stopped. Check for missing teeth and signs of a weak belt.
05-30-2011 09:31 PM
theginger969 nahh nothings getting wet, im thinking idler pulley
05-30-2011 05:45 PM
mmarriott2 You can also make the belt too tight, and that can wear on your water pump, which can then leak and wet the belt, making it squeal...Just a thought.
05-29-2011 10:49 PM
theginger969
Quote:
Originally Posted by Xpress View Post
Make sure those belts are tightened properly. Squealing that starts after you replaced a belt is from you not tightening the belt properly.
there's not really any give way in the belt.
05-29-2011 10:15 PM
Xpress Make sure those belts are tightened properly. Squealing that starts after you replaced a belt is from you not tightening the belt properly.
05-29-2011 08:35 PM
theginger969
Re:

thanks guys, I just tried some wd-40 on the bolts to the pulley's and its get a little less loud.
and also when in 3rd gear it feels almost as if it sputters gives you the GERK feeling as if your in 4L like twice then goes away, but it doesn't do it everytime. any ideas?
05-29-2011 02:29 PM
yj93ben
alternator

Might want to check the alternator. Sounds like it's dragging trying to replace amps used by the starter. I mean if it just does it after starting and clears up in short order, sounds like the brushes are getting short.

Whatch your volt guage when you use accessories, like wipers, heater fan, lights and thing that draw amps.
05-29-2011 11:10 AM
hgesell +1 on the belt being tight.
05-29-2011 10:46 AM
Garyk Make sure the belt is tight.
05-29-2011 09:09 AM
Matcheen Try some belt dressing, either that or one of the pullys are going.
05-29-2011 08:57 AM
theginger969
95 wrangler squealing on start up

when i start up, it squeals like no other. But then it goes away about ten seconds into driving.
any ideas? also belt is new just replaced.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:32 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC