Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Vibration, shaking at 60+mph

Join Wrangler Forum Today


Thread: Vibration, shaking at 60+mph Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-10-2011 08:46 PM
SeaComms I just strap some timber across the tyres and measure them. JK doesnt change toe in with a lift or when springs sag. My toe in is still at the stock settings after 20,000km and a 2.5in lift (as in measured at approx 1.5mm, not just not checked!).

I do however rotate my tyres every 5,000km (3,000 miles) as we have waaay to many roundabouts here. Missus drives it daily to work and back and in a 12km trip each way goes through 17 of the bloody things (34 a day...). She also drives it hard, especially through the roundabouts! I do a 5 wheel cross rotation - rears straight to the fronts same side, front left to spare, spare to rear right, front right to rear left.

But as for your problem, if its not pulling left or right and your steering wheel is still centred, I would take a stab a wheel balance and rotate will suffice.

On the off chance this doesnt fix it, you may have worn ball joints or tie rod ends - these are not real strong stock (ball joints are plastic lined...)
06-10-2011 08:32 PM
weakkneewillie I'd put a new set of tires on her.Than alignment and balance(duh no brainer)..GARENTEE that will solve your problem.Rotate....Rotate.....Rotate..Each oil change... I'm gonna guess tires have not been rotated in some time.
06-10-2011 09:02 AM
C.L.
Quote:
Originally Posted by Jeffd34 View Post
Our 08 JKU Sahara has a really bad vibration, shake at 60+mph. I'm thinking it needs an alignment and/or tires balanced. I should note that it is completely stock, no lift, original tires and has approx 39k miles. The front drivers side tire is wearing out on the inside also. Any thoughts?? Thanks in advance, Jeff
It's probably toed out, or has loose steering linkage. You can do a simple alignment yourself with a couple jack stands: TJ Toe-in Alignment - 1.

Some people prefer to pull the wheels off and clamp some metal stock to the brake discs rather than try to mark and measure the tires.
06-10-2011 09:01 AM
VolForce sounds like a alignment issue, the cause?? most likely you will need to get the tires balanced and rotated if it's not to worn out, but you need to find out what the root cause of it is or it will not stop etc.
06-10-2011 08:58 AM
PTaylor Alignment, wheel bearing, something is worn out.

definitely yes getting it checked out ASAP.
could be the start of DW, but the tire being worn, the vibration, all that is telling you that you have a problem.


Take it to a few different front end shops and let them give you a quote. Let them show you physically what is wrong with your own eyes. You may go to one and he says "oh you need all this crap" and charge $2500.

Another might say, simple alignment, $100 to $200.

Another might say, new tire, new alignment, new whatever, $1000.

You are not going for cheap, but you don't want to get screwed either. You want it done right, not shotgunned and not half assed.

Make sure they will stand by their work in writing
06-10-2011 08:53 AM
Jeffd34
Vibration, shaking at 60+mph

Our 08 JKU Sahara has a really bad vibration, shake at 60+mph. I'm thinking it needs an alignment and/or tires balanced. I should note that it is completely stock, no lift, original tires and has approx 39k miles. The front drivers side tire is wearing out on the inside also. Any thoughts?? Thanks in advance, Jeff

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC