Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > OMG I Need Help.How do I put the shifter arm back in!

Join Wrangler Forum Today


Thread: OMG I Need Help.How do I put the shifter arm back in! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-12-2011 01:16 PM
Jeepislander89 Hay glad you got it back in and working again it did that to me once and I pulled it out and freaked out but was able to find the hole and put it back in didn't know about the twisting part never knew that but I try not to do it again but it's working just find ever since.
06-12-2011 01:01 PM
Xpress
Quote:
Originally Posted by C.L. View Post
The next time it's low on oil, just wait until you roll it again and use the drain plug to add.
x2
06-12-2011 10:55 AM
SquarePusher My cheap ole haynes manual says it should be in 1st gear when removing the shifter ,,what it didnt say is that it is and precise installation to get it back in properly .. After sweating my butt off for a hour or so rocking the jeep back and forth while finesseing and jamming the rod back in It finally fell into neutral . I have driven it for about 30 miles since then and it seems to be shifting better (with the lucas oil addition) and I am happy ..In the end it was just a simple position problem that is tricky but obtainable. Thanks for the help ..
06-11-2011 05:57 PM
Tony 76 I don't know if it will make a difference but I've always heard the shifter should be in neutral when removing. So itssabby is correct your problem is you took it out in first. Can you put something in there and slide it forward so it's in neutral if I'm correct with shifter removed you actually have to slide the hole where the shifter goes in forward if indeed you are in first.
06-11-2011 05:30 PM
ItsSabby I don't have a manual trans and have never done a jeep like that but I'll give my input based on the many truck transmissions I've done.

It sounds like youre putting the stick in the neutral position while the transmission is in first gear. If you say you took the shifter out while it was in first gear you have to put it back into first gear. There should be a groove for the bottom of the stick to go in towards the bottom right of the hole in the transmission. As your installing the shifter you have to install it as if its shifted into first.
06-11-2011 03:48 PM
SquarePusher whats weird is I can put it back together smoothly and it just wont go into neutral or any other gear at that..
06-11-2011 03:46 PM
SquarePusher If you look at the first pic I put up you can see a little metal bar that sticks out ...The round part of the shifter has a groove cut in to fit that little bar in ..I cant see how it would twist out .. I did take the shifter arm out while it was in 1st gear..
06-11-2011 03:43 PM
SquarePusher
Quote:
Originally Posted by C.L. View Post
The next time it's low on oil, just wait until you roll it again and use the drain plug to add.
Damn you CL ....if we were friends you could have stopped me before I went out into the 96 degree temn outside and got all sweaty for nothing.. I may have twisted it but it seemed to just pull out .
06-11-2011 03:41 PM
SquarePusher
Pics

Here are some pics of the shifter and the hole which it goes in ..
06-11-2011 03:37 PM
Tony 76 I have an 89 also but mine is a 2.5. And I also have the twist type to remove the shifter.
06-11-2011 03:26 PM
SquarePusher
oh crap

there was no platic bushing ..there was 3 bolts holding down a plate that has a round bearing race looking thing that in turn holds down 2 metal shim looking things .. I am taking pics right now..check in a couple of seconds.
06-11-2011 03:25 PM
C.L. The next time it's low on oil, just wait until you roll it again and use the drain plug to add.
06-11-2011 03:17 PM
jk'n Are you sure that the plastic bushing went back into the proper place? Second, the cap on mine required a twist then out. So when it goes back together I'll be reversing that. But mine is a 92.
06-11-2011 03:07 PM
SquarePusher I really hate the oops feeling.....dang it
06-11-2011 03:03 PM
SquarePusher
OMG I Need Help.How do I put the shifter arm back in!

I have a 89 AMC 4.2 ax15 five speed.. Me and a few mechanics attempted to open the trans fill plug but due to past attempts from a previous owner the bolt is about completely rounded .We even tried welding and nut on and still couldnt budge it .It has a slow creeping leak and I wanted to simply splash a little lucas oil in there just because I dont know how much fluid is in there. So after a few talks and reading posts on the forums first I came to te conclusion that taking the shifter assembly out and putting a little in would be the easiest route . I Took the five bolts off and pulled back the rubber boot ,took the 3 bolts off around the shifter base, pulled up a little and easily the shifter arm came out ,I splashed about a half quart of lucas in and started to assemble __ I put everything back in the way I thought it came out tightend the 3 bolts back in and ------FUDGE it is stuck in first gear The shifter will rock left and right a little bit But wont pull down into neutral .. There is a little slot cut out on the lower shifter ball and I am getting it right back into its groove ... I am really sad about this The last 2 days I have been driving it alot and I have been extremely happy with its performance I am really sad it has come to this ..lol Please somebody tell me I need a new transmission or that I broke something serious anything would be better than not knowing at all .. either way my wife is giving me that __what did you do now look__ Please Help

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:06 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC