Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > vibration at 50+ mph

Join Wrangler Forum Today


Thread: vibration at 50+ mph Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-24-2013 01:32 PM
ParaCAD
Quote:
Originally Posted by brandstadt View Post
So Paracad did you ever find out what it was that caused this?
YUP!

It ended up being a bent output shaft. I must have came down hard on some rocks at some point. All i needed to do was put the rear on jack stands and put it in gear, and the DS wobbled like crazy..

bought a used output shaft from a newer TJ. This was my first attempt at fixing, so it took me some time, but all said and done, I was able to fix it.

Thx for following up.
06-24-2013 01:28 PM
brandstadt
Quote:
Originally Posted by ParaCAD View Post
Thanks for the insight..i'll go that route and see what i can find...
So Paracad did you ever find out what it was that caused this?
03-10-2013 06:49 PM
99_tj When you're talking about engine / driveline vibes, usual rule of thumb is if you have vibes at a specific SPEED, it's aft of the tranny. Vibes in a specific GEAR is the tranny. Vibes at a specific RPM is in the engine.

This is just for driveline / engine issues. If your issue is steering, brakes, tires, etc, this wont help. Hopefully you can narrow it down! GL!
03-10-2013 04:50 PM
superprobie
Jeep Wrangler Vibration

I have a similar issue with my Wrangler. It is in really good shape and has not ever had any major problems. The other day I drove over an overpass and when my Jeep hit the edge (approx. 3in. lip) my jeep started vibrating. It quit at 30 mph. It will start above 40 every time I drive over an overpass. The steering wheel does not shake nor does it shimmy in any way. Just an obnoxious vibration. Any help would be appreciated. Thanks.
06-20-2011 12:37 PM
Shelby427 Just cause the tires are balanced doesn't mean they are round. or like JJ said, have a broken belt.

Ours had a small vibration in it since we got it. I had seen the front tires were slightly chopped, so I took it in and had all of em balanced, and rotated front to back.

Drove it yesterday for the first time on the highway. Anywhere near 55 and the front of the jeep was shaking like the daylights.

Came home, went back through the front end components, and nothing.

Spun the tires and found both now front tires were out of round. Could raise the tire a 1/4" off the ground and the high spots would hit.

Got me on that one. Tires appeared to be nearly new looking Goodyears. That is until I checked the build date. 01/04....... Oh well guess the wifey is going to be getting her new skins sooner rather then later.

Most likely the BFG Mud Terrain KM2's.

Got to see them in action yesterday and was impressed, plus they were quieter then the GY's, on the highway, even without the shakes.
06-20-2011 12:26 PM
GoldenSahara00
Quote:
Originally Posted by DirtyJeep24 View Post
I would think having a bad mount wouldn't necessarily cause vibrations to start at 50 mph and go away at 80. Definitely something to check though because if they are falling apart, it will be to dangerous to drive. If this were the case, I would think you would notice it while parked or at a slow speed.

They dont have to be falling apart but weak or not tightly secured could cause a vibrated at a certain speed. most engines dont hit higher rpms until higher speeds, aka why its starts at 50. goes away at higher speeds because as the rpms increase even more it starts to smooth out. i didnt say it was the cause just something to check. and jeep jones had a few more good suggestions for you to check Para.
06-20-2011 12:15 PM
jeepjones Could be a bent rim, slightly separated tire belt, bad ujoint, bent driveshaft, etc.
06-20-2011 12:05 PM
DirtyJeep24
Quote:
Originally Posted by GoldenSahara00 View Post
I would not suspect the U joints to be causing alot of vibration, thats just not characteristic of them first of all. second it wouldnt be them unless ur front DS is engages unless its the on the very end in the hub. If you feel it in your shifter I would think it is something from the tranmission. This leads me to think it could be a transmission/engine mount that is getting old and braking down. I suspect that is alot of my issue for vibration. if your mounts are falling apart its not gona hold the engine in place and in turn the trans and they will vibrate somewhat, and only at particular rpms because of all that crazy waves stuff that makes vibrations worse at certain frequencies but anyways. if you cant find anything with the U joints or track bars I would examine the motor mounts and maybe transmission. Just a thought.
I would think having a bad mount wouldn't necessarily cause vibrations to start at 50 mph and go away at 80. Definitely something to check though because if they are falling apart, it will be to dangerous to drive. If this were the case, I would think you would notice it while parked or at a slow speed.
06-20-2011 11:58 AM
DirtyJeep24
Quote:
Originally Posted by jebby View Post
yanked on both drive shafts and everything felt tight. any suggestions for finding a bad ujoint
None really that I can think of unless someone else has any thoughts. I only discovered it because I was trying anything to find the cause. Ended up taking the joint apart and found out how dry and old it was. If you havent been lubing them up with a grease gun than they might be your problem.
06-20-2011 10:40 AM
GoldenSahara00 No prob. I have so many kinds of vibes I gave up on fixing them all. I have done a handful of things that all help but there is always some left over.
06-20-2011 10:38 AM
ParaCAD Thanks for the insight..i'll go that route and see what i can find...
06-20-2011 10:35 AM
GoldenSahara00 I would not suspect the U joints to be causing alot of vibration, thats just not characteristic of them first of all. second it wouldnt be them unless ur front DS is engages unless its the on the very end in the hub. If you feel it in your shifter I would think it is something from the tranmission. This leads me to think it could be a transmission/engine mount that is getting old and braking down. I suspect that is alot of my issue for vibration. if your mounts are falling apart its not gona hold the engine in place and in turn the trans and they will vibrate somewhat, and only at particular rpms because of all that crazy waves stuff that makes vibrations worse at certain frequencies but anyways. if you cant find anything with the U joints or track bars I would examine the motor mounts and maybe transmission. Just a thought.
06-20-2011 10:30 AM
ParaCAD I know jeeps vibrate to an extent and thats fine, don't expect it to be a luxury ride at all

It a VERY noticeable vibration that was never there before, so something has changed. I'm trying to determine where its coming from now. So i think a much closer look at my u-joints is in order. ITs the front end somewhere, and as i mentioned it causes a lot of vibration, and is felt when i grab hold of the shifter.
06-20-2011 10:27 AM
GoldenSahara00 warped rotars can cause a vibration too if they are barely catching on just one tire with breaks released. happens to me alot because mine are about shot.
06-20-2011 10:26 AM
GoldenSahara00 Jeeps vibrate. Unless its bad now or gets worse I wouldnt worry, unless you really cant live with it. Mine shakes like a mofo (not really but it does, tjs werent factory built to drive perfectly smooth with 33s). You can try tightening your track bar or sliding in a thin washer if its loose. U joints can be checked. Where is the vibration coming from?
06-20-2011 10:23 AM
ParaCAD I'll be checking u-joints. If so guess i'll replace them.
06-20-2011 10:17 AM
mxracer881 I feel like I am having the same problem on my 04 lj and I just had my tires rotated and balanced too. Still no change ? I can't seem to figure it out
06-20-2011 09:50 AM
jebby yanked on both drive shafts and everything felt tight. any suggestions for finding a bad ujoint
06-20-2011 09:44 AM
jebby i have the same thing...... can feel it in the wheel but thats not where it starts and it doesnt seem to be steering components
06-20-2011 08:32 AM
DirtyJeep24 Id check out the U-joints. I had the same problem when I would get around 40 mph. I swapped a couple of them out along the drive shaft and now she drives like a bute!

Good luck!
06-20-2011 08:24 AM
ParaCAD
vibration at 50+ mph

When i hit 52mph (yea 52..lol) I started to get a very noticeable vibration. No vibration in the steering wheel tho, doesn't seem to be the tires. I had them balanced to rule it out, and i still get the same vibration, no change

I do feel much invreased vibration in the manual shifter at those speeds, and also when in the clutch pedal...

I've got under the jeep and tugged on the drive shaft to see i felt any play in it, but it seems solid...just want to rule out everything to get to the source..

Any thought on my problem here? I don't feel it's steering related..but i could be wrong.

the vibration does seem to teeter off a bit as i approach 70mph..idk

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:06 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC