Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum > Did I put it in wrong??

Join Wrangler Forum Today


Thread: Did I put it in wrong?? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-19-2011 05:14 PM
whY402Jay I believe it is most likely the wheel bearing, after much consideration and discussion with a friend who is a car enthusiast.

The sound only happens when coasting and when letting off the throttle to shift, then stops when accelerating again. I'm not sure how to describe the sound accurately, though.
07-19-2011 01:37 PM
PTaylor
Quote:
Originally Posted by skeetNyoEYE View Post
Are you referring to my question about the rattling sound or the shakiness during acceleration?
Rattling.

around here, you can swing in at almost any shop, explain what your'e hearing or whatever, they usually take a look or send someone out. some will simply say make an appointment and we'll take a look, but some will actually spend a dew minutes trying to help you out. They may be able to find it.


The shakiness during acceleration, man, that could be anything. Might not even be related or could be the whole cause.

If you can get it the area of the noise, front back, left side, right side, general area, you can narrow from there. Probably will need a second person to assist.

Jeeps rattle, it's aggravating. worse vehicle I've had when it comes to noises......
07-19-2011 10:57 AM
whY402Jay Are you referring to my question about the rattling sound or the shakiness during acceleration?
07-19-2011 10:07 AM
PTaylor I'd check the Sway Bar bushings and any others like the ones on the shocks.


You can shake on them and see if they are loose.
07-19-2011 10:07 AM
GoldenSahara00 check your hangers for your exhaust. if your exhaust is touching any metal (frame, tow bar, control arms, skids) when you coast, and rpms drop, it can cause it to vibrate and make a noise. mine does this, but under hard acceleration at low rpms. take a look.
07-19-2011 10:03 AM
whY402Jay The U-joint is not too tight and I did tap it in. Sorry for the miscommunication.

There is a lift kit, but the sound seems to be coming from somewhere near the rear axle. If not that specific area, possibly near the muffler??
07-19-2011 09:57 AM
kj 92yj check to make sure your ujoint actually fits the yoke coming out of the rear. mine does not fit tight and i have no idea why. i bought both u-joints the local autozone offered as replacements, one was too big, the other was too small. the one that crapped out on it was too small as well. so here's what i did.......I centered it the best i could using an old school spark plug gapper then used copper washers as a shim between the clip and the cap on the joint.

now it's tight and no vibrations at all. not saying it's going to hold forever, but until i can find an actual u-joint that fits, its the best i can do. if your drive shaft slides back and forth under the clips holding the u-joint to the yoke, i'd give this a shot. use copper instead of the other washers cause the bend and form.
07-19-2011 09:54 AM
PTaylor "hammer" is a strong word. More like "use a hammer to "tap" it together" is the meaning.

Once the U joint is assembled to the drive shaft, you should be able to move it around freely with very little resistance if done right. If you have to apply force to move around, you've got it to tight.


Are you sure the "rattle" is coming from the U joint?
07-19-2011 09:53 AM
RLaFitte Are you sure that's where the noise is coming from? Do you have a lift kit on your vehicle? I had a knocking noise and found that I had a broken motor mount.
07-19-2011 09:48 AM
whY402Jay
Did I put it in wrong??

(That's what SHE said)

Had a very annoying rattling going on when coasting. After a few searches I decided it was coming from a bad U-joint (the rear drive shaft and the one connecting to the axle).

Just changed it today but the rattling came back and when I'm accelerating, the entire ride is shaky. I read that a press is not necessary and I could hammer the bearing caps on so that's what I did.

WTH??????

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:28 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC