Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum > Hi! new wrangler owner!

Join Wrangler Forum Today


Thread: Hi! new wrangler owner! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-21-2011 02:19 PM
flameredTJ wish mine would come on. lol, i can feel its in 4wd but no light. instead I have a stupid seatbelt light that wont go out! I even plugged in a new seat and still on. good luck with getting it to go out
07-21-2011 02:13 PM
rmed4defense Here is a link to the thread that might help you.
http://www.wranglerforum.com/f8/4-wh...s-on-5849.html

Sticky threads are ones that remain at the top of the list of threads. If you go to the "YJ Jeep Wrangler Forum" (YJ Jeep Wrangler Forum - Jeep Wrangler Forum), then you can see the "sticky" threads at the top. The link above is in the http://www.wranglerforum.com/f8/yj-c...xes-84872.html "sticky" thread.
07-21-2011 07:41 AM
jharrow Sorry...but what are "sticky" threads and how do I get to them?
07-20-2011 09:26 AM
Guppy822 There is a sticky about 4wd. I think it has a diagram in it?
07-20-2011 07:42 AM
jharrow Thanks!....but being a female...and new to this...not sure how to do or where anything is to fix the problem...is any of this (vacuum lines/switch) things I can do?
07-20-2011 03:53 AM
JDsDream Welcome to the Forum
07-20-2011 03:48 AM
jeepsr4grls Don't know about different years, but my 94 wrangler was having the same problem. I switched out the vacuum switch on the transfercase. Haven't had any problems with the indicator light since.
07-20-2011 03:08 AM
jeepsr4grls
Quote:
Originally Posted by jharrow View Post
I just bought a jeep in June and the 4wd light stays on permantly although it is not in 4wd. Should I be concerned? Is there a quick fix? Thanks in advance!


Hi! Welcome.
07-20-2011 01:51 AM
rmed4defense Check the vacuum lines. They may be swapped.
07-20-2011 01:42 AM
beardown mine did that for a while, then one day it just went off... f all electrical stuff
07-19-2011 07:18 PM
Guppy822 Mine too! But that's ever since I temporarily engaged the front axle all the time. Got some rerunning to do with Vac lines.
07-19-2011 06:36 PM
jharrow
Hi! new wrangler owner!

I just bought a jeep in June and the 4wd light stays on permantly although it is not in 4wd. Should I be concerned? Is there a quick fix? Thanks in advance!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:39 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC