Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > serious problem! Dead jeep need help now please!

Join Wrangler Forum Today


Thread: serious problem! Dead jeep need help now please! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-25-2011 11:05 PM
KondritzTJ97 Hey guys it was the "dizzy" rotor, the metal piece on it kept falling off and a new rotor, cap and wires now she's good as new, that's never the problem haha, I was over thinking it thanks for the help! Another Jeep back in the wild!
07-23-2011 09:50 AM
KondritzTJ97 Thanks for the advice guys I haven't really been able to dig into it yet but when I get off work today I'm gonna check the initial timing and see what I can find, it shouldn't be this complicated but my friend thought it was a good idea to jump the terminals to reset the CPU to get it to crank and erased all codes so it's just trial and error for now, I'll keep y'all posted
07-20-2011 05:34 PM
Rubicon2 Cks = Crankshaft Sensor
Cps = Camshaft Sensor
07-20-2011 04:29 PM
jgorm haha.
Dizzy = distributor
COP = coil on plug
CPS = Crank shaft position sensor, and or cam shaft position sensor. Sometimes one will be bad, but you will get a code for the other one.
07-20-2011 03:13 PM
GoldenSahara00 lol^
07-20-2011 03:11 PM
KondritzTJ97 Thanks for the help but I'm really not understanding your slang
07-20-2011 10:34 AM
jgorm
Quote:
Originally Posted by tj00wrangler View Post
Maybe installed the muffler backwards?
There you go, problem solved

Backfires are typically caused by incorrect timing (and other things). I would first check for codes, then look at the dizzy (if you have one). If you have COP, then check the CPS.
07-20-2011 01:19 AM
tj00wrangler Maybe installed the muffler backwards?
07-20-2011 01:08 AM
flyfishnevada Did you block the pipe somehow?
07-19-2011 11:26 PM
KondritzTJ97
serious problem! Dead jeep need help now please!

So to make a long story short a rock took my muffler off it's been about 3 months running my jeep without one, tonite me and my buddy finaly got around to welding it back on, on my way home my jeep backfired extreemly loud and now won't crank. I'm getting fuel, fire and it's turning over it's backfired a couple times when trying to crank it up but it doesn't want to cooperate any ideas would be extreemly helpful

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:35 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC