Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In > Just moved back to California from Arizona!

Join Wrangler Forum Today


Thread: Just moved back to California from Arizona! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-27-2011 07:02 PM
Barrie Welcome
07-27-2011 07:01 PM
JDsDream Welcome to the Forum
07-26-2011 10:06 PM
RatherBNarizona Welcome! Make a thread in the TJ section for tech help
07-26-2011 09:52 PM
Ageless Stranger Welcome to WF.
07-26-2011 02:08 PM
Jeepoffroad04 Welcome
07-26-2011 12:44 PM
Enigma8
Just moved back to California from Arizona!

I just moved back home and had a Wiring Harness put on by "U-Haul" for towing purposes. This is the problem I'm now incurring!

I have a problem in my 2000 Jeep Sahara with in my Headlight Switch!...My parking lights and dash lights work, my Fog Lights work, but the headlights don't turn on. If I flash the high-beams, they will come on, but only as long as I hold the high-beam switch (turn-signal lever) back. Help!Is there a work-around, or do I need to replace the swith?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:03 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC