Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Rear turn signal problems

Join Wrangler Forum Today


Thread: Rear turn signal problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-03-2011 12:19 PM
staplenut I think my lights must have been glitching for some time. I think sometime last year I got some wire guards for the rear lights. they have a foam pad protect the paint and came with new mounting hardware thats longer to account for the foam and the metal thickness. The problem is all the bolts had plastic washers on them. So I just took off one of the washers and Its all grounded now.
08-02-2011 10:17 PM
onroad It looks like (just checking a diagram here) all tail lights ground through the body, except for the left rear backup lamps that go to a ground wire. If that's right you possibly have a bad connection at the right rear lamp assembly to the body, voltage backfeeding through the reverse lamp circuit to its ground wire on the left side. Pull off the right rear lamp and make sure it's all clean.
08-02-2011 06:52 PM
staplenut Thanks for the help. I hope I can find it.
08-02-2011 06:44 PM
kik There's usually a ground problem when that occurs. You're going to have to check all of your grounds or I would try a new ground off of the wires affected to see if that helps.
08-02-2011 06:18 PM
staplenut
Rear turn signal problems

I am currently scratching my head as to why my 91's rear lights are acting so weird.

So left turn works correctly.

Right turn will make the rear right blink but verry dim. The reverse lights on both left and right will blink very dim at the same time this is happening.

Turning on the hazzard blinker makes the rear lights flash but the reverse lights are flashing very dim at the opposite time the break lights flash.

All bulbs on the jeep are ok and both flashers have been replaced. The weird flashing seems to only effect the rear lights and not the others.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:14 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC