Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Help! Dies in gear. Scratching my head.

Join Wrangler Forum Today


Thread: Help! Dies in gear. Scratching my head. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-04-2011 09:04 PM
2xs An IAC wont cause it to stall while you are driving it.
An IAC will cause it to stall at idle if its not letting air through it.

Ignition module going out?

Quote:
Originally Posted by scott howard View Post
What motor do you have
X2
08-04-2011 05:22 PM
scott howard What motor do you have
08-04-2011 10:30 AM
whiteyj Plugged CAT Converter?????
08-04-2011 10:29 AM
Funderburk No I know my fuel gauge is messed up and have been going off of mileage since day one. Im only 150 miles into a full tank? How do I check the IAC??
08-03-2011 10:33 PM
2xs You sure your fuel gauge is accurate?

When my tank is low, I stall out on left hand turns, the less fuel I have in the tank, the more it stalls out.
08-03-2011 09:44 PM
rubicon05 Check your idle air control motor(IAC) and vaccum lines.
08-03-2011 09:39 PM
Funderburk
Help! Dies in gear. Scratching my head.

Im baffled. I just got a 1990 Wrangler and in the beginning it drove like a champ. Took a short trip that went off without a glitch. Its still new to me so Im not sure of the ins and outs of it completely yet but heres the deal..

Slowed down to turn off the hwy, was in 2nd gear and it completely stalled out on me. Restarted fine, got about another 20 ft and it died again. Tried about 30 more times and the same thing. It cranks, idles and revs fine in neutral but the second I put it in 1st, I get about 5 ft and its dead. Same thing if I start off in 2nd. We knew we had a bad alternator and changed it but it didnt do a thing to fix the problem. We're scratching our heads. The clutch feels great and the transmission seems fine. So far, I keep reading fuel pump/ filter. Has anyone experienced this or knows what the fix is?? I miss driving it already. lol Please help!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:41 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC