Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > re: CHANGED HEADER GASKET now full throttle

Join Wrangler Forum Today


Thread: re: CHANGED HEADER GASKET now full throttle Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-16-2010 12:56 AM
Jerry Bransford You have a vacuum leak. Generally speaking nothing else, usually that is, causes that problem. This happens all the time when people work on their intake/exhaust manifold. If you have had the intake manifold off or loosened it up for any reason, you simply did not get it seated back into place against the head properly. Move it into the correct position, making double-sure it is properly in position, then tighten it down using the correct tightening sequence and ft-lbs. tightness.
04-15-2010 10:25 PM
distortedtj
Quote:
Originally Posted by E Curtis View Post
Im having the same problem right now. Have you figured it out yet?
What have you done to the motor? IE.. gasket swap...anything or did it just start?
04-15-2010 10:21 PM
E Curtis
E Curtis

Quote:
Originally Posted by GOLENJEEPTJ View Post
When I start the engine it just starts racing! I watch the butterfly and it stays closed!!??? :-(
Im having the same problem right now. Have you figured it out yet?
10-16-2007 08:46 PM
4.0l sahara Then you have a leak somewhere else you need to take a close look at all lines and gaskets etc.
10-16-2007 07:24 PM
GOLENJEEPTJ
re: throttle body

When I start the engine it just starts racing! I watch the butterfly and it stays closed!!??? :-(
10-15-2007 09:44 PM
whitebuffalo whatever u say boss
10-15-2007 09:06 PM
4.0l sahara I know but not red line it.
10-15-2007 08:48 PM
whitebuffalo dunno if it has one or not, i have a 2.5, but one stuck open will make it rev....
10-15-2007 08:35 PM
4.0l sahara I don't think a egr valve would cause that. And don't hink the 4.0 has egr. Does it?
10-15-2007 08:03 PM
whitebuffalo do u have an egr valve? otherwise, im going with vac line
10-15-2007 06:32 PM
4.0l sahara Did you clean the mating surface well?
Check all the lines.
Did you check for leaks around the base of the tb?
Did you check the surface of the intake with a straight egde always the chanch it's warped.

If you have a vac gauge check it out. A vac gauge can tell you alot about a engien.
10-15-2007 05:59 PM
Gary1129 Unmetered air is getting in the induction side.......check all your hoses etc......chrysler rubber hoses are notoriously crappy.......ya may have bumped one or split the end when ya took it off and not even noticed it.....g
10-15-2007 04:26 PM
Triple88a 2x. thats what i'm also thinking. Unless its a huge vacuum leak it should not be able to reach the redline.
10-15-2007 04:10 PM
1BLKJP It's definitely the gasket on your header. Something isn't sealing right. Try getting a new gasket and doing it again.
10-15-2007 02:51 PM
GOLENJEEPTJ Redid the whole header and intake manifold reseal this morning and it does the same thing? It will go too 6 grand rpm if I don't kill the engine! Gasket lined up great with Banks header. Everything went fine untill I started it again! Same thing. Yes my butterfly is closed on 62 throttle body. I even dissconected the throttle cable. Same thing!!
10-14-2007 08:35 PM
distortedtj
Quote:
Originally Posted by mrbigjeep View Post
vaccum leak...
yep vaccum leak ....check all vaccum lines.
10-14-2007 08:22 PM
mrbigjeep vaccum leak...
10-14-2007 07:48 PM
Triple88a it has to be something on the intake manifold side since you have to take it off when replacing the header...
10-14-2007 07:05 PM
4.0l sahara Did you do any thing with the iac?
10-14-2007 05:20 PM
Triple88a So butterfly on the throttle body is closed?
10-14-2007 05:07 PM
jp'rs_peep'rs RetraCE your steps....Is it operator head space? It happens to me a bit more then i'd like to admitt.

C
10-14-2007 04:05 PM
GOLENJEEPTJ
re: CHANGED HEADER GASKET now full throttle

I just changed the header and gasket on my 02 TJ. Now when I start the ride it goes to full on throttle. Thought it was my throttle cable binding,nope! Checked my dtcs, nothing! Anybody out there have an idea on this one? I have done this before and it has never reacted like this! Please help!!! Thanks guys!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:23 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC