Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > MPG with 4.0?

Join Wrangler Forum Today


Thread: MPG with 4.0? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-20-2006 03:05 PM
tjsooley diesel Jeep (tj,jk) from the factory
thats makes me horney
07-19-2006 10:35 PM
409biscayne I've never checked my tj's mileage , but i keep track of my '05 Ram 3500 w / Cummins , it's kinda sick , it gets avg 19mpg . It does better than most Jeeps and it weighs twice as much . I wonder what the new Jeep will be like with the diesel . Sorry , back to the thread , how many miles do you go on an average tank ?
Thanks ........................................ 409
07-19-2006 03:25 PM
paracutin My 2000TJ - I6 - Auto - 3.07 gears - 31x10.5x15rubber gets about 16.5mpg on the highway @ 70mph with the AC on. Before I replaced the plugs I was only getting 12.5mpg.
07-11-2006 09:38 PM
hmenker
Mileage Gets Better

Everyone I know that has purchased a new Jeep with a 4.0, either a manual or an automatic, has complained about the initial mpg - including me. Those I know stated they saw an increase in mpg around 11,000-12,000. I can verify that's been true for me. I've now got 22,000+ on my 4.0 with automatic and I'm getting 18 consistently in the city and 20-21 on highway speeds at 68-70 mph. I pull a 2,000 pound trailer and still get 16-17.
06-23-2006 08:10 PM
AggieChris Mine gets about 17-18 and it is usually a mix of highway and traffic driving (60/40%). I have oversized tires and run the A/C. I think a big thing is to not try and go 75 mph on the freeway. Go 65 or less and it'll use a lot less gas cruising along...

Make sure your air filter is clean, tires are inflated correctly, and I throw in a bottle of that concentrated fuel system cleaner with each oil change (not sure if that really does anything but it's not expensive)...
06-23-2006 07:41 PM
Sandhara yep thats normal, but running ac does affect mpg for me, like 1 to 2 mpg difference, and i get a little over 20 mpg on the highway with the cruse set at 60. but if your rubi is new then the mileage will improve as it breaks in (which i assume u knew) mines got 128 k plus so its "well broke in"
06-23-2006 04:53 PM
mrbigjeep yup sounds about right...thats about what im getting in mine right now...and yes its normal...i've heard that if u dont use A/C your mileage is a little better but as u can see its just a small difference so in my opinion, you my as well use A/C...and that might not have been the reason anyway...could've been something simple like using a lil more gas the second time....i'm not sure if A/C really affects mpg though
06-23-2006 02:38 PM
jeeperman Yeah, that's about right in a stock (or close) TJ with the 4.0 and a manual trans. At least that is what I was getting in my Rubi before the lift and 35's.
06-23-2006 02:07 PM
Libertylover
MPG with 4.0?

I bought my Jeep 2 weeks ago and have been monitoring the MPG on it.

All in-town driving:
First fill up: 17.69 (didn't run the A/C)
Second fill up: 16.80 (ran A/C a few days)

Is this normal? This is better MPG then my Liberty got! The Libby always averaged right around 16.5 in town and about 20 on the highway. But, my Libby was also an automatic, so perhaps that's why?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:26 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC