Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support > "Photos" in iPhone App Profile?

Join Wrangler Forum Today


Thread: "Photos" in iPhone App Profile? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-30-2011 02:59 PM
Janet H We're looking at this issue but don't have a solution yet. Please be patient.
08-30-2011 12:28 AM
darrellsleding
Quote:
Originally Posted by kjeeper10
I'm a nobody
Same for me! (
08-29-2011 08:46 PM
kjeeper10 I'm a nobody
08-29-2011 08:17 PM
MTH Yep, looks like everybody lacks sufficient privileges . . .
08-29-2011 07:37 PM
kjeeper10 Mike, was just coming here to ask the same ?

Awesome

Well, looks like no answer
08-26-2011 02:26 PM
Mykll Well at least the mods know. They can certainly look into it. Sometimes the company will release a brand app update, but some features will not work unless some forum patch is installed or settings changed on the forum side of things. I think the company releasing these branded apps are doing it on their own, regardless of exact version of the forums software used here. So sometimes there can be a conflict.
08-26-2011 01:32 PM
MTH ^^There it is. That's exactly it.

I was just curious if it's a bug of some sort, or if there really isn't anything to access. Should we get somewhere with it or is it just a button to nowhere?
08-26-2011 01:09 PM
Mykll And here is the error message.
08-26-2011 01:05 PM
Mykll I think this is right. If I am wrong, may the ladies spank me.

These branded apps are just a front end GUI to the forum software. It basically has nothing to do with who runs the forums, it mainly has to do with the forum software itself.

I probably did not explain that right. The might be a setting somewhere where you might have to be a supporting member, but I doubt it. Chances are it is a bug in the app itself.

Edit: I just tried it myself, and I get the same error message. So yes, nothing to do with Supporting Member.
08-26-2011 12:47 PM
MTH Nobody?

Is that tumbleweed I see? It's so lonely . . .
08-25-2011 04:59 PM
MTH
08-24-2011 11:39 PM
MTH After one of the recent iPhone updates, the user profiles that you can see by tapping someone's avatar became more detailed.

Among the changes are two buttons at the bottom of each profile, one for "Profile" and the other for "Photos." When I push the "Photos" button, I get an error message that tells me I don't have permission to access the page and I should contact an administrator.

Am I missing something or is the button perhaps not enabled yet? Or maybe do I have to become *gulp* a supporting member !!! . . .

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:59 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC