Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Massachusetts Jeep Forum > six speed transmission problem

Join Wrangler Forum Today


Thread: six speed transmission problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-03-2011 12:19 PM
tazoez
Quote:
Originally Posted by Mercantile View Post
I have a 2006 wrangler with a sis speed transmission that i purchase about 10 months ago and now the first gear keeps popping out? I have been search the web and finding out that this is a common problem my transmission guy chnaged out the 1-2 synchronizer, output shaft seal, input shaft seal, blocker king kit took it for a test drive the the first gear pooped out again did they miss something or is there an addtional part that needs to be replaced does anybody have a solution?
Have them change out the actual gear. I have an '09 that was doing that. They changed out : 1-2 Mesh, 1st gear, Reverse (looked beat up he said, and feels 100% better), the actual shifter, and shift knob cause he broke it
08-31-2011 08:37 AM
Mercantile
six speed transmission problem

I have a 2006 wrangler with a sis speed transmission that i purchase about 10 months ago and now the first gear keeps popping out? I have been search the web and finding out that this is a common problem my transmission guy chnaged out the 1-2 synchronizer, output shaft seal, input shaft seal, blocker king kit took it for a test drive the the first gear pooped out again did they miss something or is there an addtional part that needs to be replaced does anybody have a solution?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:51 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC