Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > Communications and Electronics > Silent Stock Sub?

Join Wrangler Forum Today


Thread: Silent Stock Sub? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-29-2010 01:11 PM
Jma20a all i saw when i was scrolling down was triple88a and right than i knew this was old.
08-29-2010 12:58 PM
GoldenSahara00 lol x2
08-29-2010 12:49 PM
Jma20a good job at finding a thread from 2007.
08-29-2010 10:42 AM
Chino2121
Quote:
Originally Posted by EnigmaMan
Alright so After cleaning out the jeep last weekend I found that there was a Speaker in the consule. Im assuiming that this is the "stock sub" that everybody is referring to?

The jeep came w/ an aftermarket head unit, will the factory sub still work or is there some sort of hooking up that I need to do? Im tired of hearing music with 4 polk audio speakers in dash / roll bar and not hearing any low notes what so ever.
I took the console out opened it up and removed the small factory sub. I then purchased an after market 8 inch sub and used a dremel to cut the opening to fit the new sub. Connected that to a small 100watt amp. Sounds great, better then factory and the best part was I maybe spent 40 bucks for the whole set up.
10-29-2007 09:01 PM
EnigmaMan Awesome, I figured it was something simple like a "Power antenna / remote amp" wire. I'll have to head out there and pull it all apart and get that thing working. Next step is to get some 10's in there and enjoy the back massage as I drive down the road lol.

Thanks again for the heads up, I'll let you know my results in a bit.
10-29-2007 06:21 PM
Triple88a
Quote:
Originally Posted by EnigmaMan View Post
Any ideas on what powers this sub? Or how to get a signal to it?
I assume they did not connect the "power" (cable in the dash) cable to the "amp remote" (cd player) cable

That cable is a small cable that only sends a small voltage signal to the amp so its not a huge power cable that sends the main booming power to it.

Its simple to fix so dont sweat it.

To get the cd player out remove the little thing that is on top of the dash (windshield defroster - it just pulls right up so no screws there, shuv in a flat screw driver and pry right up)

When you remove that you will see 2 or 3 screws that bolt on the front piece of the dash to the rest of the dash. Remove those and also there is 1 more screw when you remove the ashtray (right under the AC/heater controls)

Now that piece pulls straight out. There you should see few bolts that hold the aftermarket cd player bracket to the rest of the dash. Unbolt those and it should pull out unless they installed the stock cd player anti theft bracket in the back.

If you pull it out and it wont come out, open your glove box and behind it there should be a wire wrapped in foam that can disconnect in 2. Disconnect it (that is the radio antenna cable)

The cables connected to the stock wiring should be marked and the remote amp cable on the cd player should be a thin light blue cable w/ white line through it (and if uncut there should be a plug thingy in the end of it).
10-29-2007 05:14 PM
EnigmaMan Any ideas on what powers this sub? Or how to get a signal to it?
10-29-2007 10:16 AM
EnigmaMan
Silent Stock Sub?

Alright so After cleaning out the jeep last weekend I found that there was a Speaker in the consule. Im assuiming that this is the "stock sub" that everybody is referring to?

The jeep came w/ an aftermarket head unit, will the factory sub still work or is there some sort of hooking up that I need to do? Im tired of hearing music with 4 polk audio speakers in dash / roll bar and not hearing any low notes what so ever.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:58 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC