Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > speed sensor problem

Join Wrangler Forum Today


Thread: speed sensor problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-04-2011 11:37 PM
abadoobi I might take you up on that offer. No junkyards around here. Ill pm you if I need it
09-04-2011 10:30 PM
Hockeymutt If you have no luck locating one of these my local junk yard has an 87-89 sahara that still has tranny and t case I'll pull it off for you and ship it
09-04-2011 09:59 PM
brentd711 If you're still running all the '89 drivetrain and ECM you need a speedo drive from a '87 to '90. In '91 they went to a dual drive (cable + electric signal to the ECM) and '92 to '95 was all electric for both the ECM and the speedo. The '91 to '95 should be available at your local parts store, the '87 to '90 may be a dealer or junkyard item.
09-04-2011 09:49 PM
abadoobi im not really sure what i need. i dont know anything about this speed sensor stuff. my 89 has the 2.5 with ax5 tranny and NP231 same with the 93 just the 93 is fuel injected. but the 93 speed sensor has the electronic plug in rather then the mechanical screw in one. so what do i need?
09-04-2011 09:45 PM
brentd711 Do you need just a mechanical connection or mechanical plus speed output to an ECM? Not sure what your '89 project has for running gear.
09-04-2011 09:07 PM
abadoobi
speed sensor problem

i just bought a project jeep that im almost done with. it did not have a speedo gear in it. not really just the gear but the whole thing. i was gonna pull it out of my broke down 93 but the 93 has electronic speed sensor and the 89 project jeep doesnt have the plug that goes to it and i found the mechanical sensor cable ziptied to a brake line. i have been searching everywhere for the speed sensor with the mechanical sensor but i cant find it. if somebody could give me a part number or i like i would be really happy

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:54 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC