Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > No heat in my yj

Join Wrangler Forum Today


Thread: No heat in my yj Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-07-2011 09:00 PM
JEEPCHIK hey hows it going??? havent talked to you in long time....u finally sold yur jeep huh? Thank youm , i will let u kno after i can take a look at it
09-06-2011 08:44 PM
uplifted If it does end up being the resistor, I have a brand new one sitting here you can have. It never made it's way into mine before I sold it and hate to just throw it out.
09-06-2011 08:20 PM
JEEPCHIK I will take a look at it this weekend and get back to you with my response. Thank you....
09-06-2011 06:42 PM
jfbilbro Hi...if it quit all at once, it MIGHT be the motor but it's probably the blower motor resistor or the fuse...fuse is in the fuse block under the dash on drivers side and the resistor is on the front of the blower motor housing.....under the dash on the passenger side....
09-06-2011 06:31 PM
JEEPCHIK
No heat in my yj

Hey I was wondering if anyone knew anything about yj blower motor.....My heat stopped working out of no where last year,and it was a cold winter......I was thinking it was the blower motor. Is that hard to change??? Or what else could it be....I get no air blowing out of my vents at all.....

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:21 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC