Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > intermitten problem. any suggestions??

Join Wrangler Forum Today


Thread: intermitten problem. any suggestions?? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-06-2011 09:12 PM
jonzjeepyj
Key Trick

Here is a tell tail sign of your ECM gone bad.
Turn on your jeep. When your fuel pump doesn't come on, just leave the key in the run position.
Eventually, your capacitors will store enough energy and power up your ECM. Your check engine
light and buzzer will come on which usually takes about 4 to 5 minutes to energize. You then
will be able to start your jeep.

If this works, it's your ECM capacitors have gone bad and its a 4 to 5 dollar fix from parts from
radio shack. Don't bother buying a new ECM for $200 plus. You can buy the capacitors at radio
shack and fix it yourself.

The other two most common intermittent problems of cut off have been mentioned as the
Auto Shutdown Relay and the fuel pump relay.

Start with the key trick first.

John
09-06-2011 08:16 PM
onroad Next time it won't start pull an ignition wire and see if it has spark. If it doesn't, I would check out the auto shutdown relay. If you have spark and only no fuel, then check out the fuel pump relay. Just easy things to rule out next, you can swap them with known good ones to test it. If still no luck maybe a bad ECM as stated before.

I trust your word about not hearing the fuel pump, I know it's loud, but in my world I don't like to assume anything without putting a gauge on it, or checking for power at the harness. Or at least stick a screwdriver in the test port to see if there's pressure. In the chance you had fuel pressure but no spark or injector pulse, a common failure is the crank sensor which often go bad intermittently at first.
09-06-2011 06:51 PM
BeginnersLuck I have also seen where the plug for the fuel pump has problems. On the body side of the plug, the power wire did not have any connection. Wiggle the wire harness there and if it starts then its there. Good luck
09-06-2011 05:27 PM
Garyk ECM....there's a fix on here somewhere.
09-06-2011 02:12 PM
snider
intermitten problem. any suggestions??

okay guys so here is the deal, i have a 1994 jeep wrangler, I have had it awhile i was driving it and it just died out on me one day i let it sit awhile and it started back up (appr. 6 hours), so i figured okay just fuel pump going out, i have replaced the fuel pump and fuel filter now and it started, i figured the problem was fixed, i drove it maybe 15 miles same thing it just died out, i dont know why but i can get like 5 miles on it and it will die out on me, i have done oil change, fuel pump, fuel sock and the filter. I have hooked the scan tool up and the only code that came up is 33, which is A/C that i dont have. When i turn the key the fuel pump does not have power (cant here it in the tank) when problem is occuring. Im obviously not getting fuel to the fuel rail. What would cause the fuel pump to intermittently not get power?




Anyone know what this problem could be? help would be much appreciated!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:49 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC