Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Pennsylvania Jeep Forum > stalling and bogging down

Join Wrangler Forum Today


Thread: stalling and bogging down Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-02-2011 08:52 PM
just1bear Did you check and possibly replace fuel filter? Also might want to take off the air intake hose and spray cleaner into throttle body intake port?
09-08-2011 03:53 PM
HEDLOCUST I only have 2.5 volts to my intake air temp sensor ... Anyone one know what it supposed to be and should the other wire have any readings ? Im runnning outta time money and patience
09-06-2011 08:36 PM
HEDLOCUST Computer is able to display codes...i believe it my idle speed sensor.or my air intake temp sensor i replaced 02 sensor cuz it was faulty map and throttle positon sensor are working withing voltage range i changed plugs wires cap rotor (button) coil and comp due to burnt circuits so theres nothing left to check change or replace ... Oh and i have sufficiant fuel pressure
09-06-2011 09:48 AM
pyro any codes?
09-04-2011 05:59 PM
HEDLOCUST
stalling and bogging down

i have an 89 2.5l yj started bogging down and now i cannot drive sometimes it idles and revs good and when i put it in 1st to drive it bogs down other times it idles like crap i give it gas it bogs down i let off and it catches idle then stalls anyways i changed plugs wires cap rotor coil ecm(due to char marks on the circuitry and a jump wire off pin 3) i tested my tps and map sensors for proper voltage and its runs idles and stalls at 19psi fuel pressure any and all help and suggestions is appreciated please help me

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:26 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC