Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > 59 Miles A/C out

Join Wrangler Forum Today


Thread: 59 Miles A/C out Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-15-2011 12:34 PM
AlexRiedel Just got a call from the shop. Cable to a sensor fell off. Made computer think car was overheating and shut down the a/c and kicked the fan in full gear.

On the bright side, they are putting on the running boards and light guards right now...
09-15-2011 07:57 AM
GREEN-MACHINE most likely the low pressure switch, for the ac,, very easy fix.
09-14-2011 11:42 PM
AlexRiedel I wouldn't be surprised if that is a software problem :-)
Good luck!
09-14-2011 09:22 PM
ChasmCrawler Your A/C is out and mine will not shut off if I use remote start to start vehicle...mines going in Monday!
09-14-2011 07:32 PM
AlexRiedel Car is at the dealer. No feedback on what's wrong... I am hoping I hear by tomorrow....
09-14-2011 11:47 AM
panthermark
Quote:
Originally Posted by bo9roadking View Post
I have 700 miles on my 2012 now and everything still works. Sorry to hear that you are having problems. Hopefully, someone just forgot to charge the AC and it is a simple fix.
That very well could be...
Or maybe a lack of anti-freeze? I think we have seen that story before.....

Everyone should check all fluids at delivery....
09-14-2011 09:33 AM
oilwell1415 It could be worse. Your engine could have blown up at 46 miles. Still sucks.
09-14-2011 07:06 AM
chucky cheese I heard the pentagram engine runs so cool no a/c system is actually installed. It's just a fan that blows the engines coolness into the cab.
09-14-2011 06:54 AM
bo9roadking
Quote:
Originally Posted by AlexRiedel View Post
Came home from the dealer in a brand new 2012 unlimited. 59 miles and the A/C is no longer cooling. When starting the electric fan comes on FULL blast and stays on. Going back in the morning.
Did anyone else have such a problem?
I have 700 miles on my 2012 now and everything still works. Sorry to hear that you are having problems. Hopefully, someone just forgot to charge the AC and it is a simple fix.
09-14-2011 06:51 AM
ShaunWV Congrats on you new ride. Never heard of that. I'm sure the dealer will get you lined out.
09-14-2011 05:43 AM
kjeeper10
Quote:
Originally Posted by AlexRiedel
Came home from the dealer in a brand new 2012 unlimited. 59 miles and the A/C is no longer cooling. When starting the electric fan comes on FULL blast and stays on. Going back in the morning.
Did anyone else have such a problem?
With 59 miles----heck no.
09-14-2011 02:40 AM
AlexRiedel
59 Miles A/C out

Came home from the dealer in a brand new 2012 unlimited. 59 miles and the A/C is no longer cooling. When starting the electric fan comes on FULL blast and stays on. Going back in the morning.
Did anyone else have such a problem?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:55 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC